Jump to content


Photo

Strange Problem (garbled Mess)


  • Please log in to reply
2 replies to this topic

#1 cybertlcworld

cybertlcworld

    X-S Senior Member

  • Members
  • PipPip
  • 183 posts

Posted 19 November 2004 - 12:21 AM

I SoftModded a friend's XBOX with LTOOLS a few months ago. He brought it to me today saying it won't work. I boot it, it does the XBOX boot screen.......and then goes to a mess where the top fourth of the screen is a bunch of small pixels, and the bottom 3/4 is just black. You see no picture at all.

I can't boot with an original game in, I can't push any buttons - it looks like something is totally frozen. I can't boot with the CDROM drive out or it does the same thing. No FTP access either.

I'm guessing my only option is to hotswap the drive.

But.......what would have caused this? A PAL setting? If it was that wouldn't it still be accessible by booting a retail game? I'm confused as to what actually happened here.

#2 cybertlcworld

cybertlcworld

    X-S Senior Member

  • Members
  • PipPip
  • 183 posts

Posted 19 November 2004 - 01:35 AM

Anyone????? I've modd'ed many XBOX's in the past and this is the first time that this issue has come up.

#3 Trevante

Trevante

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,929 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 19 November 2004 - 03:10 AM

Could be a potential mobo hardware issue. Your MCPX might be dead or dying.

But first, try booting with a fully stock C drive (MS Dash) and see if that makes any difference.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users