Jump to content


Photo

If Evox V1.4 Is Already Installed, Can I Still


  • Please log in to reply
3 replies to this topic

#1 madflame

madflame

    X-S Senior Member

  • Members
  • PipPip
  • 153 posts
  • Location:Colorado
  • Xbox Version:v1.3

Posted 19 November 2004 - 02:21 AM

If EvoX v1.4 is already installed and boots perfectly to the EvoX dashabord while the mod chip is on; can I still insert the SlaYer's Auto-Installer and boot up and install that version of EvoX with all the app's normally?

#2 BlackWar

BlackWar

    X-S Expert

  • Members
  • PipPipPip
  • 749 posts
  • Xbox Version:v1.6
  • 360 version:v2 (zephyr)

Posted 19 November 2004 - 02:27 AM

welllllll....yes and no.

you can, but in the process you might end up with two different evox dashes on the box. this is because slayers uses a "patern" on how they do their releases, and by tring to upgrade, it may not un-install the old slayers dash. your best option would be to boot from the slayers disk, use the file manager and manually delete the origional evox, then install it and all the apps from the slayers disk.

NOTE: be sure to do all of this at once. if you reboot the xbox inbetween dashes, you might end up fraggin the xbox, unless the chip is setup to boot to the ms dash if the other dashes cannot be found.


I am more with the softmods, so if a chip person could conferm/deny this, then by all means do. I have never tried the slayers disk because they dont support soft-mods, and I dont want to have to re-install everything if something goes wrong.

Edited by BlackWar, 19 November 2004 - 02:30 AM.


#3 madflame

madflame

    X-S Senior Member

  • Members
  • PipPip
  • 153 posts
  • Location:Colorado
  • Xbox Version:v1.3

Posted 19 November 2004 - 03:10 AM

So when I boot the XBOX with the Slayer's EvoX Auto-Installer CD in the box it will give me the option to delete the original EvoX?

#4 BlackWar

BlackWar

    X-S Expert

  • Members
  • PipPipPip
  • 749 posts
  • Xbox Version:v1.6
  • 360 version:v2 (zephyr)

Posted 19 November 2004 - 03:42 AM

if it finds it, yes, it *should*, but please keep in mind, I am going off of what I have read in other forms. Generaly, it would only find it if it was installed by a previous verson of slayers (I.E. 2.5 or <). If it doesnt, then I would suggest to use the file manadger when booted with slayers, and delete the old evox manually, then use the install/upgrade feature of it.

but, please, please, for the love of god please, keep in mind that I never used slayers before, I am basing this off of memory from what I have read, so I may be wrong about this. if you do decide to do this, back up AT LEAST[U] the C:\ partition (when you boot with slayers, you still will have ftp access) be for you do anything so if something goes wrong, you have the C:\ ready to be put back into place.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users