Jump to content


Photo

Multi Emu Disk


  • Please log in to reply
2 replies to this topic

#1 Lohan79

Lohan79

    X-S Member

  • Members
  • Pip
  • 74 posts
  • Location:Ohio
  • Interests:Gaming<br />Skating<br />Guitar Playing
  • Xbox Version:v1.0

Posted 19 November 2004 - 04:43 PM

Hello
I'm trying to burn a CD-RW disk with multiple emulators and roms and I'm having a bit of a problem. I can get the FceUltra and StellaX working just fine (small problem with stellax roms having funky characters and very long names) but for some reason I can't get MameOX nor KawaX working fully.

Details:

MameOX just gives me a driver error as soon as I try to load it. (Any ideas I've picked up multiple versions do I have to find a compiled copy even though it came packed with the xbe?)


KawaX - Here it just can't see any of the roms that I've put in the roms folder with a properly configured ini file. (Is there something that has to be done with the roms to see them? I can't seem to get WinKawax to recognize some of the games either.)

Thanks,



#2 Lohan79

Lohan79

    X-S Member

  • Members
  • Pip
  • 74 posts
  • Location:Ohio
  • Interests:Gaming<br />Skating<br />Guitar Playing
  • Xbox Version:v1.0

Posted 19 November 2004 - 07:40 PM

No Takers???
So am I asking this in the wrong place or does anyone honestly have no clue??
I'd imagine someone has seen this
Is there something special with the frickin rom sets? All this naming crap is annoying.

Someone anyone just a little hand.

#3 Prican24

Prican24

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,542 posts
  • Xbox Version:v1.0

Posted 19 November 2004 - 11:21 PM

for kawa-x make sure you don't edit the rompath.ini, its must be D:\roms




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users