Jump to content


Photo

Avalaunch Freezing At Splash Screen


  • Please log in to reply
4 replies to this topic

#1 wbread

wbread

    X-S Enthusiast

  • Members
  • 2 posts

Posted 19 November 2004 - 08:05 PM

I was looking around on the xbox via the flashFXP, and i copied some stuff over, and moved a game folder and stuff, then draged the avalaunch.xml file over to my computer to look at it, and tried to put some mp3s on the xbox, but it wouldnt let me. I restarted the xbox and the avalaunch splash screen freezes and it won't load. I cont connect with ftp, and when i go to the Xenium menu by pressing the big button, i can connect to the xbox thru ftp, and it shows folders, but there are no files, however if i copy a file over, (i tried the avalaunch.xml file, unaltered), FlashFXP asks if i want to overwrite an existing file, even though none are displayed. I'm not really familiar with flashFXP, but when i dragged and droped the xml file from xbox to my computer, did it move it? I assumed it would just copy it, but it seems i messed it up.
Im getting the slayers ebox auto installer, should i try to reinstall stuff? Im pretty pissed cause i have no idea what the hell happened to this thing, it was working fine.

any help would be appreciated

#2 wbread

wbread

    X-S Enthusiast

  • Members
  • 2 posts

Posted 19 November 2004 - 08:20 PM

i just tried to connect with internet explorer, and IT shows the files, which flash didnt
i can access the HD, is there any files i shiuld move around or anything?


#3 TheRuud

TheRuud

    X-S Enthusiast

  • Members
  • 16 posts

Posted 28 November 2004 - 08:47 PM

Sry for the noob question, but how exactly did you connect from your internet explorer?

I have the same problem you have and i can't figure it out.



#4 dahardy59

dahardy59

    X-S Member

  • Members
  • Pip
  • 108 posts
  • Location:bridlington UK
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 06 November 2006 - 10:12 PM

same problem here i tried copying over some mp3 and could not now i cannot load avalaunch sounds like same prob as above. I tried re-installing different versions of Ava in different partition but nothing happens same problem just freezes on the splash screen.

I can run other dashes but not Ava can't even load it as an app from XBMC

hope someone can help.

#5 tml1983

tml1983

    X-S Enthusiast

  • Members
  • 1 posts

Posted 08 November 2006 - 04:40 AM

I have the same problem. Can anyone help? Tonight I was just fooling around on Avalaunch and I loaded a movie and it froze on me, I had to turn the power switch off and when I went back in and it just freezes on the splash screen. For some reason I could never connect flash fxp to the xbmc page otherwise I wouldn't use Avalaunch to begin with. Any solutions???




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users