Jump to content


Photo

No Display On 1.6 Xbox


  • Please log in to reply
4 replies to this topic

#1 BulletMag

BulletMag

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 20 November 2004 - 02:50 PM

I recently installed a xecuter 2.6 (flashed with EVOX M8 standard BIOS) into a 1.6 crystal XBOX and to save myself some time i also installed the X3 1.6 rebuild kit too.
on first boot i got a FRAG, i turned off the chip and set the clock etc on the standard MSDash, i then checked my D0 and verything seemed ok but i just disconnected and resoldered just in case.

hooked everything up and it powered up but i have no video at all, even with DVD and HD drive removed and the chip disconnected i get no error flashes regarding them being disconnected.. although if i disconnect the video cable i get an Orange flashing eject button.

i have now removed everything and cleaned up the board, checked for lifted or damage tracks and found none at all....

i have no-idea what has happened but i did notice that on the rebuild kit there are two pins linked together that arn't with the manual rebuild i think it's pin 9 to 15 i tried cutting this track and trying again but it didn't make any difference can anyone confirm that these two pins are meant to be linked ??

please help as have had to give my xbox to this guy to keep him off my back and im stuck with this one.....

tia
Bullet

btw since this i have installed about 6 more 1.6 boxes with the same mods but WITHOUT the 1.6 rebuild kit i just manually did it with no problems in the slightest.

Edited by BulletMag, 20 November 2004 - 02:50 PM.


#2 BulletMag

BulletMag

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 20 November 2004 - 10:38 PM

BUMP..... sorry sad.gif

#3 BulletMag

BulletMag

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 22 November 2004 - 10:03 AM

BUMP again sorry i really need some help here....

#4 BulletMag

BulletMag

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 23 November 2004 - 09:08 AM

WAAAHHHH !!! can nobody help ????? sad.gif sad.gif sad.gif sad.gif uhh.gif uhh.gif

#5 BulletMag

BulletMag

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 25 November 2004 - 02:15 AM

final bump




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users