Jump to content


Photo

Xecuter 2.6 Bios


  • Please log in to reply
2 replies to this topic

#1 Oldmanjoe

Oldmanjoe

    X-S X-perience

  • XS-BANNED
  • PipPip
  • 492 posts
  • Location:Toronto, Ontario, Canada
  • Interests:Baseball<br />Modding
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 21 November 2004 - 04:52 PM

Which bios ships with the Xecuter 2.6, or did? I attempted to install this chip on a v1.6b and it would frag with the chip on, but work normally when the chip was off. The lights were all working on the chip and switch also. I don't know whether that bios just isn't compatible with the 1.6b or what, because I desoldered it all and just took the chip out. I believe it is FlashBIOS v2.6 but should I preflash it this time with FlashBIOS v3.03?

#2 Xmaster99

Xmaster99

    X-S Senior Member

  • Members
  • PipPip
  • 155 posts
  • Location:canada toronto
  • Interests:XboX pc if not xbox then wat am i doin here? ?? ??
  • Xbox Version:v1.3

Posted 21 November 2004 - 05:58 PM

it used to ship with 2.6 but i think now its 3.0.3, not sure cuz i havnt ordered 2.6's for a looong time


#3 IYBI

IYBI

    X-S Young Member

  • Members
  • Pip
  • 35 posts

Posted 22 November 2004 - 12:06 AM

Based on your stats...it seems as though you have much more experience than this at me, though from what you are explaining, it sounds like an LPC problem. Did you do a wire install? If so, it is very likely the lpc wires are shorting. Cramming 10 wires into those points is ridiculous and near impossible to prevent shorting on the first try. Check to see if bare wire is touching other bare wire and check for solder bridges and give it a try. The same thing happened to me, the xbox worked with the chip off, and when the chip was on, all the lights and leds came on...but no flashbios screen. I snipped the wire ends so short it was impossible to short with other wires, resoldered, taped them down and sure enough on the first try i got the flash bios screen.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users