Jump to content


Photo

X3 Does Not See Anything On My F Drive.


  • Please log in to reply
6 replies to this topic

#1 goliathwarez

goliathwarez

    X-S Enthusiast

  • Members
  • 3 posts

Posted 23 November 2004 - 12:07 PM

Hello everyone,

My X3 has been working mint since installation and this morning for some reason i booted it up and it showed F:\ = 0 on my skin for space. It is strange because nothing was changed by me that i am aware of.

All the settings in eVox look the same and appear to be correct. When i boot into gentoox it sees the fatx partition and sees the F partition so i know its there.

Does anyone have any suggestions, i dont want to loose the partition or have to format cause there is alot of stuff on that partition.

/thanks


/j

#2 goliathwarez

goliathwarez

    X-S Enthusiast

  • Members
  • 3 posts

Posted 23 November 2004 - 01:59 PM

anyone

#3 debaucher

debaucher

    X-S Enthusiast

  • Members
  • 23 posts

Posted 23 November 2004 - 06:52 PM

I would ftp into your xbox and then copy over the evox.ini and check out the settings in it.

If the f drive is still enabled in the evox.ini, and other settings are correct but you still dont see the f drive, then you may want to back up your f drive thru the X3 config screen then go from there

D.

#4 djp

djp

    X-S Senior Member

  • Members
  • PipPip
  • 299 posts
  • Location:Las Vegas, NV
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 23 November 2004 - 09:51 PM

make sure your lba settings are correct in config live

#5 goliathwarez

goliathwarez

    X-S Enthusiast

  • Members
  • 3 posts

Posted 23 November 2004 - 11:09 PM

DJP bang on man. It was set to 'up to 137' then g gets the rest i think. Crazy stuff that game must have set it over 137 then it didnt know what was goin haha.

Thanks alot. smile.gif


#6 djp

djp

    X-S Senior Member

  • Members
  • PipPip
  • 299 posts
  • Location:Las Vegas, NV
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 23 November 2004 - 11:22 PM

no problem

#7 Kokakola

Kokakola

    X-S Enthusiast

  • Members
  • 2 posts

Posted 24 November 2004 - 12:24 AM

Hello all

I am a Noob...just got an Xbox on the weekend. I have the same problem. No space on F drive. What should the lba settings be? Thanks in advance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users