Jump to content


Photo

Help Plz On Xbox


  • Please log in to reply
2 replies to this topic

#1 unciverson3

unciverson3

    X-S Young Member

  • Members
  • Pip
  • 34 posts

Posted 25 November 2004 - 02:09 AM

ok i had a modchip installed it and figured out it was a bad chip so i uninstalled it and while uninstalling on one of the lpc points i pulled a trace off....and booted it and it flashed red/orange...so i followed the tutorial on fixing red/orange and i hooked a wire to the lpc point to the point it said and now i get red/green...with no chip in...how can i fix this?? can i buy a solderless modchip and will this help it boot any help please thanks

#2 ZeroSX

ZeroSX

    X-S Expert

  • Members
  • PipPipPip
  • 502 posts
  • Xbox Version:v1.4

Posted 25 November 2004 - 02:13 AM

Fragging usually means one thing. Your bios is fuxed. (Notice I said USUALLY)

If it was booting fine with the modchip in, you really shouldn't have taken it out. If you messed up your TSOP, you're either going to have to use a 29-wire modchip to re-flash it, or use an LPC modchip to completely bypass it, but seeing as you already pulled a trace out of the lpc ports...

#3 unciverson3

unciverson3

    X-S Young Member

  • Members
  • Pip
  • 34 posts

Posted 25 November 2004 - 02:16 AM

nononon

the circle around one of the lpc points is taken off and it was flashing red/orange...so i did that little tutorial to try to fix it and now it is flashing red/green....the tutorial says to hook a wire from that lpc point to a point on the back of the motherboard...

Edited by unciverson3, 25 November 2004 - 02:18 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users