Jump to content


Photo

Xbox Flashing Red/green.. Found One Problem.


  • Please log in to reply
4 replies to this topic

#1 chunkylover

chunkylover

    X-S Young Member

  • Members
  • Pip
  • 40 posts

Posted 25 November 2004 - 02:20 AM

I have received a broken xbox from somebody that was trying to install a no-solder matrix modchip in a 1.0. One cap was taken off the board which I believe I repaired using another cap from a 1.5 motherboard (i think it's the same size.. any way to check?). The point is C8C5.. It has 11.74volts going to ground.

My xbox restarts 3 times and then flashes green/red.

#2 Bartsimsonii

Bartsimsonii

    X-S Young Member

  • Members
  • Pip
  • 31 posts

Posted 25 November 2004 - 04:30 AM

Numerous causes, system failure beerchug.gif

#3 AlexNapo

AlexNapo

    X-S Senior Member

  • Members
  • PipPip
  • 171 posts

Posted 25 November 2004 - 04:49 AM

Do you have a chip enable or not? Need more info... Help us helping you !! Give us Info !!

#4 chunkylover

chunkylover

    X-S Young Member

  • Members
  • Pip
  • 40 posts

Posted 25 November 2004 - 06:00 AM

No chip as of now. Just trying to get it to boot first. I have looked all across the board and have checked every piont where there is solder and no cap/resistor/other and cross referenced it with a working v1.0 board.. everything checks out. I'm guessing there is a very small, obscure track broken somewhere.

Could a fuse be blown? Can I check certain places for certain voltages?

#5 chunkylover

chunkylover

    X-S Young Member

  • Members
  • Pip
  • 40 posts

Posted 25 November 2004 - 06:23 AM

I justed noticed that there is a lifted trace and a missing component on the controller board. Point L6 is missing and has the trace lifted. Will the xbox start up w/o the controller board or will it frag?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users