Jump to content


Photo

Plz Help Me!


  • Please log in to reply
3 replies to this topic

#1 Sanoske

Sanoske

    X-S Enthusiast

  • Members
  • 26 posts
  • Location:Louisiana, USA
  • Interests:gettin my xbox to work...
  • Xbox Version:v1.0

Posted 25 November 2004 - 08:58 AM

I modified my xbox....but b4 i did that.....i backed up the HD to my comp's HD via Hot Swapping w/ HDD_Driver.....and i restored it fully....every thing works fine except XBOX LIVE! it says "This system can't connect w/ xbox live b/c it may have been modyfied"..........Is their ANYTHING i can do to prevent this so i can go back on....or is there a file i have to delete? PLEASE HELP ME! I need xbox live!

#2 MegaHurt

MegaHurt

    X-S Senior Member

  • Members
  • PipPip
  • 235 posts

Posted 25 November 2004 - 09:01 AM

First how did you modify your xbox, with a chip or softmod?
Did you put a new, larger, Hard drive in your box?
Were you on Live before you modified your box?

Anything else that might be usefull is always appreciated.

#3 Sanoske

Sanoske

    X-S Enthusiast

  • Members
  • 26 posts
  • Location:Louisiana, USA
  • Interests:gettin my xbox to work...
  • Xbox Version:v1.0

Posted 25 November 2004 - 09:03 AM

Softmod
Same HD
I have been on live alot b4 i did this...
but imade the backup b4 i modded it

#4 MegaHurt

MegaHurt

    X-S Senior Member

  • Members
  • PipPip
  • 235 posts

Posted 25 November 2004 - 09:13 AM

I am not a softmod user, and the new Live banning system is still a mystery, but chances are that Live found the softmod files on your drive.

The only solution, so far, is to get a new EEPROM and Hard drive solely for Live and swap them back and forth.

The Exploit forums might have more information on what happened and how to fix the problem. I wish that I could have given you more info, but I went the chip route.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users