Jump to content


Photo

Xbox 'losing' Files


  • Please log in to reply
No replies to this topic

#1 Rudepooch

Rudepooch

    X-S Young Member

  • Members
  • Pip
  • 38 posts

Posted 25 November 2004 - 08:53 PM

blink.gif

I have recently experienced a problem with my xbox where it seems to be having problems finding files-

In ftp programs, when i try to transfer files from the xbox, it starts ok, but after a few files i get 'cannot locate file' errors. This happens in all dashes, with ws_ftp, fash FXP, and smart ftp.

In qwix with both Ava and UnX, when trying to create an .iso the program freezes part way through- the point seems randon from iso to iso but always happens at the same point on the same iso if I try and redo it.

In xbox file managers, when i bring up a directory, only the first few files or folders appear- until i scroll beyond the bottom of the list and they suddenly appear. This happens in all dashes, and all commanders/explorers.

I have no problems playing games an the hdd or discs; burnt or original.

I have made no changes recently to my xbox. This started about a week ago, and i can't think of anything that has changed other than swapping a few games on the hard disk.

I have a v1.1b xbox with an original thompson dvd, a 120g western digital hdd, and xenium modchip, soldiered with 2.0.1 OS. I have an F partition, no G. I have watched the mb and cpu temps, and they are maintaining thier cool. I have tried deleting my caches, no change. I have also checked my PC for viruses and spyware.

Yesterday I tried hooking up a friends xbox that I set up by copying all of my files to his new 200g hdd, with xenium and OS 2.0.1 as well, and it worked flawlessly. I compared all our settings in Xenium and easch dash (we use evoX, UnleashX and Avalaunch) as well as the retail kernel settings. and they are identical.

I am at a loss. Any suggestions?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users