Jump to content


Photo

Is My Matrix Chip Busted?


  • Please log in to reply
3 replies to this topic

#1 Tiezto

Tiezto

    X-S Enthusiast

  • Members
  • 9 posts

Posted 15 February 2003 - 11:48 PM

I am not sure if anyone has encountered this before, but what happends is that when I plug the matrix into the programmer into the PC the chip refuses to light up. I tried 3 types of 9v batteries and no luck
(panasonic, phillips, and duracell). Checked the dip switches and all... sad.gif

I tried squeezing the battery while plugged in and also have pushed it hard into the parallel port as I read on the other postings...

Please let me know if you have had this problem before and/or if you know how go get around it?

Oh yea.. I also plugged it into the xbox as well to see if it would light up (mode1) to test if it would flash
but again no luck..... sad.gif

Any suggestions would be appreciated... Thanks.



#2 jabroni1m

jabroni1m

    X-S Member

  • Members
  • Pip
  • 131 posts

Posted 16 February 2003 - 12:33 AM

Probably busted then. I think they come with a 1 year warranty though.

#3 Scan-C

Scan-C

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,569 posts
  • Location:Germany
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 16 February 2003 - 12:44 AM

if it doesn't light up in the box it's dead

#4 Tiezto

Tiezto

    X-S Enthusiast

  • Members
  • 9 posts

Posted 16 February 2003 - 01:41 AM

Thanks for your assistance guys....

Seeing the way that easybuy2000 works I dont think it be wise to place too much faith in their warrenty scheme, but then I do not have much of a choice.... sad.gif
Took me months before I got my chips, knowing the way they function, they prolly wait until the 1yr warrenty wears out!!!

not happy... mad.gif

Still thanks for your input...!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users