Jump to content


Photo

0.49.2 Bugs


  • Please log in to reply
119 replies to this topic

#46 manu_xl

manu_xl

    X-S Genius

  • Members
  • PipPipPipPip
  • 830 posts
  • Location:Europe
  • Interests:Hacking The Box!
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 03 December 2004 - 09:06 AM

QUOTE (gto65l @ Nov 28 2004, 03:58 AM)
Am I correct in assuming the bootimage can be in the skin folder now? I have tried this with a couple skins and can't get it to work. All I get is the default bootimage.

yeah, the bootimage in the skin directory wont work. it would be the nicest option. bootimages are skin related in my opinion. for example: the incredible bootimage of the project mayhem skin doesnt combine with other skins.

nevertheless, i would thank team avalaunch for their few spare time they invest in the greatest dashboard in the xbox universe. keep up the good work.

#47 xmod

xmod

    X-S Member

  • Members
  • Pip
  • 88 posts

Posted 03 December 2004 - 11:09 AM

ive come across multiple dvd's that will not play in the internal player. most of which has been released in the last month.

bootimage still not working.

qwix sometimes tells me that too many users are connected when trying to upload games when no other connections exist or when one other connection is going but i have it set to allow 2.

and the last problem i encountered is when transferring to a new 1.6b xbox i had frequent lockups when using qwix or transferring from box to box.

#48 xmod

xmod

    X-S Member

  • Members
  • Pip
  • 88 posts

Posted 04 December 2004 - 01:30 AM

for some reason the edit button seems to not be appearing so ill add another reply.

ava crashes repeatedly when idle now. before i could leave it on for weeks. now i cant leave it on overnight.

interesting, now the edit button is back but it wont let me edit any of my old posts.

Edited by xmod, 04 December 2004 - 01:32 AM.


#49 ProdigyXP

ProdigyXP

    X-S Member

  • Members
  • Pip
  • 128 posts

Posted 04 December 2004 - 05:15 AM

I've been trying every possible combination of settings to try and track down the "freeze when idle" problem to no avail. I have to believe it's something that can't be fixed by disabling features/switching bios, etc. It appears to lock after approx. 10 hours of being idle (for me at least).

The reason you can't edit your old posts is because the sysop disabled any edits to posts that are 15+ minutes old. Apparently some disgruntled users have deleted old (helpful) posts before "leaving" the forums, so that safety precaution was put in place to protect the integrity of the forum.

#50 sgr215

sgr215

    X-S X-perience

  • Members
  • PipPip
  • 330 posts
  • Location:Lutherville, MD
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 04 December 2004 - 11:50 AM

Transfering files from an xbox to an xbox will freeze avalaunch on the host xbox now. Worked fine in previous releases until this release.

#51 doomie22

doomie22

    X-S Senior Member

  • Members
  • PipPip
  • 215 posts
  • Location:Wigan/N-West/UK
  • Xbox Version:v1.4

Posted 04 December 2004 - 08:16 PM

once i put avalaunch on the hdd (used to use evox, but kept it on the hdd) i cant connect via ftp, but when i delete ava via evox then i can ftp, untill i put ava back on. could someone plz help

#52 pancakelizard

pancakelizard

    X-S Senior Member

  • Members
  • PipPip
  • 248 posts
  • Location:Louisiana
  • Xbox Version:v1.1

Posted 05 December 2004 - 10:17 AM

i attempted to move a folder within the file manager and it started to and just froze about about 10 seconds.
i was trying to move it from the f drive to the g drive.

#53 sbmd

sbmd

    X-S Member

  • Members
  • Pip
  • 92 posts
  • Location:Wisconsin
  • Interests:Computer System Administration
  • Xbox Version:none
  • 360 version:unknown

Posted 05 December 2004 - 03:34 PM

thanks for the free awsome dashboard! i have a bug in the skins, when enabling skins to be downloaded the first pictures comes up fine then everyother picture is the default? if i reset ava the last picture thatsa was downloaded appears. also some games like thug 2 and soulcaliber 2 do not want to play with my component video cables only with the original MS cables? now i am having a problem playing my copy of halo2. it works fine in any unmodded xbox, and until yesterday it only worked in my modded one. my freind came over with his to up grade some things so i tried his and it did not play. i let him borrow it to play at his home on his unmodded but he tried it again at his house in the modded one and it played? the game will usually start but when you go to hit start at the start screen it freezes. probably not the dashboard but any sugestions. love this dashboard though. also when playing cds mine just tries to keep relauching the cd while dvds freeze. dvds play fine with dvdx and cds work fine in the M$ dash. keep up the good work!!

#54 kilroy1

kilroy1

    X-S Member

  • XS-BANNED
  • Pip
  • 66 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 07 December 2004 - 03:40 PM

I know it has been mentioned before, so allow me to confirm that there are serious issues with the embedded FTP client.

I've been attempting to use it to transfer large amounts of data (60+ GB) from one box to two other boxes. Four out of five times it has locked up somewhere in the middle of the operations.

It crashes hard and the systems become completely locked. only powering off and back on will get it going again.

I've had to drop back to 0.49.1 which I know worked.

#55 bernienoel

bernienoel

    X-S Young Member

  • Members
  • Pip
  • 43 posts
  • Xbox Version:v1.0

Posted 08 December 2004 - 03:30 PM

you may try to enable the unstable tree
then update avalaunch to b136

you can also choose to use the non-boost ftp server

#56 tagler

tagler

    X-S Member

  • Members
  • Pip
  • 139 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 09 December 2004 - 02:29 AM

i also have experienced some FTP lock up issues

#57 Terriff

Terriff

    X-S Young Member

  • Members
  • Pip
  • 57 posts

Posted 09 December 2004 - 04:07 AM

QUOTE (kilroy1 @ Dec 2 2004, 06:10 AM)
Bug: lock/unlock HDD

Present in 0.49.2 and prior versions, I've been unable to use the Lock/Unlock HDD option within the menus settings -> Main Options -? Hard Disk Tools submenu.

Yes, my HDD is lockable. In fact I am able to easily lock/unlock it using Evolution-X dash. Avalaunch does also report is as "Locking supported."

No, this problem is not specific to one Xbox -- I have two boxes and the probvlem exists on both.

If my HDD is unlocked, attempting to toggle it to locked with Avalaunch produces an erro to the effect that "the Hard drive must be unlocked before you can lock it."

Once my HD is locked (using EvoX), attempting to toggle it to unlocked using Avalaunch does nothing. No message, no errors -- nothing...

Can anyone confirm that this is a known issue or can anyone say that this option works flawlessly for them?

-Kilroy

I've also noticed the same thing with this version (49.2) and the last (the only 2 versions I've run).

Edited by Terriff, 09 December 2004 - 04:08 AM.


#58 kanye

kanye

    X-S Member

  • Members
  • Pip
  • 80 posts
  • Xbox Version:unk

Posted 09 December 2004 - 11:16 AM

when i click on an avi file in the file manager avalaunch freezes and i need to restart the box by pushing the eject botton

#59 frank10

frank10

    X-S Member

  • Members
  • Pip
  • 133 posts
  • Xbox Version:v1.0

Posted 09 December 2004 - 05:18 PM

awesome dashboard! many thanks to the avalaunch team

i am experiencing lockups when ftping large amounts. these weren't happening with the previous version.

#60 ydgmms

ydgmms

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,023 posts

Posted 10 December 2004 - 08:51 PM

QUOTE (tagler @ Dec 9 2004, 03:32 AM)
i also have experienced some FTP lock up issues

As have I.
I'm using one of the unstable trees though. I cant remember what right now, and i'm having to FTP stuff using XeniumOS, so I can't check atm.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users