Jump to content


Photo

0.49.2 Bugs


  • Please log in to reply
119 replies to this topic

#61 Filippe

Filippe

    X-S Enthusiast

  • Members
  • 1 posts

Posted 11 December 2004 - 08:47 AM

found a couple of bugs...
  • If you change keyboardtype when you haven't hidden the virtual keyboard when entering something in for eg the settings, it gets stuck... meaning you can't hide/unhide it...
  • The RSS interpreter is abit to fuzzy about errors, and probably when using RDF 2.0 whith some unsupported features it hangs the hole box. Another ting is that it would be abit more useful if it handeled lunger strings as for now it just fades them out in the middle of it if there too long... A feature would be also to use not only the title but the description also, after a " : ".
  • The KAI interface is buggy.. when navigating arenas it can just go blanc when scrolling down a few lines. The adding of friends isnt working.

Well, thats all for now..

wacko.gif

#62 buzzra

buzzra

    X-S Enthusiast

  • Members
  • 3 posts

Posted 12 December 2004 - 05:06 AM

I have only had this problem of locking up while at idle since upgrading to .49.2. Will there be a fix for it soon, or should we just go back to .49.1 and wait for .50?

Also, though not .49.2 related, I have been using Ava since .48 something, and have NEVER been able to get the APOD or ACAM skins to work. The box locks up imediately after enabling one of them.

Thanks for your great work TeamAvalaunch!!

#63 three11

three11

    X-S Young Member

  • Members
  • Pip
  • 43 posts

Posted 13 December 2004 - 05:50 PM

Xlink Arena isnt working that well, it hangs at times

#64 buzzz

buzzz

    X-S Enthusiast

  • Members
  • 18 posts

Posted 13 December 2004 - 09:17 PM

I wanted to copy about 110 GB from one xbox 2 another.
The Transfer dialog freezes and and nothing is copied when I add all folders at once.
If I transfer them in little pieces like 3 folders a time everything seems to work.

#65 Thraxen

Thraxen

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,691 posts
  • Location:72764
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 14 December 2004 - 04:25 AM

QUOTE
I have only had this problem of locking up while at idle since upgrading to .49.2. Will there be a fix for it soon, or should we just go back to .49.1 and wait for .50?


Same here. Never had any problems with locking-up while idle until this latest version.

#66 dignick

dignick

    X-S X-perience

  • Members
  • PipPip
  • 308 posts

Posted 14 December 2004 - 05:51 PM

2 problems:

1. Same FTP problem as others started in .2

2. When launching some xbe's, the xbox hangs on the loading screen with the led staying red. Doesn't always happen.

#67 Poom

Poom

    X-S Member

  • Members
  • Pip
  • 134 posts

Posted 14 December 2004 - 07:09 PM

Hi,

Thanks for the good work smile.gif

I dont seem to be able to get my DVD's to autoplay like they did with the old version! I have checked the .xml and it is pointing in the right directory but it just wont auto play it sad.gif


#68 ydgmms

ydgmms

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,023 posts

Posted 16 December 2004 - 05:00 AM

QUOTE (Poom @ Dec 14 2004, 08:12 PM)
Hi,

Thanks for the good work smile.gif

I dont seem to be able to get my DVD's to autoplay like they did with the old version! I have checked the .xml and it is pointing in the right directory but it just wont auto play it sad.gif

are you using the AvaDVD or another dvd player?

I know theres an option for the AvaDVD in the Settings menu somewhere..... have u played w/ those?

#69 ArKineX

ArKineX

    X-S Member

  • Members
  • Pip
  • 67 posts
  • Xbox Version:v1.6
  • 360 version:v5.0 (360S - trinity)

Posted 16 December 2004 - 03:01 PM

Same bugs that I have run across in the past with Avalaunch, otherwise this dash rules!


It still locks up randomly after awhile while idle (either during the screensaver or not) and playing MP3's. Its kinda annoying, but I've been living with it since its been in every build of avalaunch so far.


I'm not sure if these are contributing factors or not:


RSS feeds are on (not sure if this matters much, but it is not consistant with it being hooked up on the internet or just LAN)

APOD is off

and of course, it is setup to play MP3's from a specified folder on the Hard Drive.


It will also lockup during long Quix to X-Box file transfers or X-Box to X-Box transfers. To temporaily avoid this I have to have the X-Box running X-Box Media Center (Which doesn't lock up) and the have Quix transfer whatever I need. Boost seems to work as I get 10MB/s transfers. As for X-Box to X-Box transfers I have to have the receiving X-Box to be in XBMC and then transfer that way so I don't risk of it locking up or not.


Please fix the lock up. Its like the only thing I've noticed that has been a major issue.



On a seperate issue, the FTP transfers do not work when you are in "FTP Server non-boost Mode". It will report that you are using an illegal login.

That's my 2 cents. =) Keep up the great work!! biggrin.gif


#70 pancakelizard

pancakelizard

    X-S Senior Member

  • Members
  • PipPip
  • 248 posts
  • Location:Louisiana
  • Xbox Version:v1.1

Posted 17 December 2004 - 07:01 AM

here's something odd
i did a soft reboot and the screen just went black. it never rebooted. i was trying to run a game and decided to play another one so i did a soft reboot and thats when it happened ;(

#71 thehittmann

thehittmann

    X-S Genius

  • Members
  • PipPipPipPip
  • 770 posts
  • Location:Australia
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 17 December 2004 - 01:42 PM

PAL Xbox with a Ava DVD player problem (once again a sammy drive)

DVD: Troy - Region 4

The same dvd played fine using XBMC

#72 g-sas

g-sas

    X-S Member

  • Members
  • Pip
  • 128 posts
  • Xbox Version:none
  • 360 version:unknown

Posted 17 December 2004 - 03:04 PM

I found a major and a minor bug.

Major bug:
I think avalauch has a memory leak. When I start my box and then do nothing for about 3 hours it just freezes. I did not try it with the screensaver turned off, but I think the screensaver is the source of the problem. I tested a Xbox with a older alpha of Avalauch (the version before the screensaver was included) and there was no crash after 5 hours.

Minor bug:
I have got a Logitech Compact controller. When I try to use the quickload feature by holding "L" on boot it does it's not working. After this the "L-Button" is deactivated util I reboot the Xbox.

#73 Deaaaaaas

Deaaaaaas

    X-S Enthusiast

  • Members
  • 4 posts
  • Location:SWEDEN
  • Interests:Sleeping on the keyboard
  • Xbox Version:v1.6

Posted 18 December 2004 - 11:28 PM

1. FTP servern dosnt seem to handel files bigger then ~500mb. The file size gets a negative size, like "- 1 350 000".

2. FTP server got a filename length look. We I try to upload some games to the harddrive i just get a windows in Qwix saying one of the filenames is to long and needs to be renamed. And if you do, the game wont start.

3. In the game list Avalaunch got some problems reading some xbe-files picture. FightClub picture dosnt work in Avalaunch. But UnleashX can read it.

Edited by Deaaaaaas, 18 December 2004 - 11:36 PM.


#74 russlb

russlb

    X-S Enthusiast

  • Members
  • 26 posts

Posted 19 December 2004 - 05:24 PM

Possible bug:

Can't use an RSS newsfeed that doesn't end in ".XML".

#75 pancakelizard

pancakelizard

    X-S Senior Member

  • Members
  • PipPip
  • 248 posts
  • Location:Louisiana
  • Xbox Version:v1.1

Posted 19 December 2004 - 10:21 PM

QUOTE (russlb @ Dec 19 2004, 11:27 AM)
Possible bug:

Can't use an RSS newsfeed that doesn't end in ".XML".

that's always been the case

but it would be a nice feature in 0.50





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users