Jump to content


0.49.2 Bugs

  • Please log in to reply
119 replies to this topic

#106 madfenris


    X-S Member

  • Members
  • Pip
  • 124 posts

Posted 26 March 2005 - 05:36 AM

Found an interesting bug...it was plain luck I discovered this

If the SmartXX LCD is enabled in the Main Options several online options do not function properly. One of the more critical ones is the update feature. When the LCD is enabled the update screen shows for every item "update is available to []". If any update is selected whether one is available or not it will return an Error 403 (Access forbidden from what I remember). If LCD is disabled then everything works properly if there are updates available it will indicate such and version numbers in square brakets and selecting will download and patch as necessary. In addition if the APOD skin is active with the LCD enabled there will be an initial DNS not found error. (although this seems just cosmetic and does recover).

Note the above setup is under a DHCP setup, will test static setup and report later

Mad Fenris

#107 nollock


    X-S Enthusiast

  • Members
  • 1 posts

Posted 30 March 2005 - 05:33 PM

I had problem uploading an iso, it would stop at 97% and not go any further. Tried repacking it and that didnt work. So i unpacked it and used FlashFXP to ftp it over and one file failed, it was an empty text file. I edited the text file by adding a carrige return and it transfered fine. So it seems Avalaunch (or mabey its an ftp quirk?) can't accept files of 0 bytes length. I am guessing that that is why Qwix was getting stuck 97% aswell.


#108 pulkPULL


    X-S Enthusiast

  • Members
  • 1 posts

Posted 13 April 2005 - 10:38 AM

uhh.gif oh dear god please help.... i did the update and it seemed to be working fine for about a half an hour and then i restarted my xbox, and all that happened was my LCD started blinking, and it wouldn't go anywhere past that.

please help my out here, i can't believe this... and i just got doom 3. terribly sad.

and there is no way i can redo my xbox, it would take me a year to find all of the stuff i have on it now....

basically i'm trying to say i need anyone's help that might know what is going on.

(another thing that might make a difference, i turned autoupdate on)

thanks everyone

#109 Ahaz2


    X-S Enthusiast

  • Members
  • 1 posts

Posted 19 April 2005 - 10:28 PM

I don't know if this is my box or the new update, but when I'm trying to ftp large files off of the Xbox using the Xmas update version of avalaunch my xbox lock ups, and needs to be rebooted.

#110 CZECH


    X-S Expert

  • Members
  • PipPipPip
  • 541 posts

Posted 25 April 2005 - 03:21 AM

I dont know if the Avalaunch team is still alive but one bug is that my custom screensaver.x file keeps reverting back to the built in screensaver after a while

#111 ChelseaDude


    X-S Young Member

  • Members
  • Pip
  • 35 posts

Posted 26 April 2005 - 08:56 AM

I got a bug on mine that when i start Avalaunch i get led error warning that goes red,apparantly meaning "harware failure or overheating".It only does this when i use Ava,weird.

#112 Mad1723


    X-S Enthusiast

  • Members
  • 1 posts

Posted 27 July 2005 - 03:09 AM

QUOTE(DataBitz @ Dec 27 2004, 07:11 PM)
I have just setup XLink in Avalaunch and I am experiencing a strange problem, perhaps someone else can test and see if they also see it, I suspect it maybe a bug in avalaunch xlink kai browser with long arena names. 

Using the Avalaunch Xlink Arena browser goto the 'Arena/XBOX/Racing and Flying' arena.
I can get a list of all the arenas and I can go into the first two, but when I scroll to the third entry 'Arena/XBOX/Racing and Flying/Hot Wheels - Stunt Track Challenge' the list of arenas disappears and I can't scroll further down to select the other arenas.
I also noticed this happens in the 'Arena/XBOX/Third Person Shooter' arena with 'Arena/XBOX/Third Person Shooter/Steel Battalion - Line of Contact'

I am using the XMAS 49.3 version.

View Post

Same thing for me,can you help us? unsure.gif

#113 electronut


    X-S Senior Member

  • Members
  • PipPip
  • 164 posts
  • Xbox Version:v1.3
  • 360 version:unknown

Posted 26 September 2005 - 05:46 PM

Team Avalaunch is there a way to fix this "Web Engine Error" or at least stop it from flashing on the screen? I'm a newby with this stuff and it is quite confusing when this error is flashing constantly.

I get this too but only a quick flash upon Avalaunch bootup. Web Engine Error window pops up saying "404 page not found". What is causing this?

Edited by electronut, 26 September 2005 - 05:47 PM.

#114 Moorviper


    X-S Enthusiast

  • Members
  • 1 posts

Posted 27 September 2005 - 10:33 AM

I'm a German
I installed avalaunch 0.49 multigamedisk
in the setup i selected different languges and different screen resolutions
ava flashed it into a ? eprom
Now all my games can only played in English
or in NFS2Underground can i sselect between english norway and shwedish

can anybody say me how i return the xbox into the old

#115 sb122606


    X-S Enthusiast

  • Members
  • 2 posts

Posted 12 October 2005 - 10:06 AM

QUOTE(Moorviper @ Sep 27 2005, 11:44 AM)
I'm a German
I installed avalaunch 0.49 multigamedisk
in the setup i selected different languges and different screen resolutions
ava flashed it into a ? eprom
Now all my games can only played in English
or in NFS2Underground can i sselect  between english norway and shwedish

can anybody say me how i return the xbox into the old

View Post

Boot you xbox into the original M$ dashboard and change the language there

#116 WhatsArules?


    X-S Member

  • Pip
  • 83 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 11 January 2006 - 12:36 AM

When the clock comes up as a screen save it freeze's

#117 timdog82001


    X-S Genius

  • Members
  • PipPipPipPip
  • 877 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 11 February 2006 - 01:47 AM

Whenever Avalaunch sits idle for long enough (5-10 minutes) it freezes. I tried turning off the screensaver and it still does this. Are there any settings I can adjust or anything to that effect to prevent this that anybody knows about?

#118 realjobe


    X-S Enthusiast

  • Members
  • 26 posts

Posted 21 March 2006 - 09:37 AM

I think this is the right forum and section.

I'd like to raport a bug in RSS viewver. Scandinavians are show incorreclty in this release.
<title>YLE 24 uutiset - Pääuutiset</title>
those 'ää' are wrong.

#119 SergeantNapalm


    X-S Enthusiast

  • Members
  • 20 posts

Posted 05 June 2006 - 11:50 PM

I just installed avalaunch as an app on my xbox and when i first boot up it says
zero megabytes left on f drive (partition whatever). so i check f drive and it says
Err:1005 where it should say how many killobytes or megabytes there is in it.

when i enter the f drive(partition whatever) ther is absoloutely nothing in it and when i exit
the partition, the Err:1005 turns to Err:3.

allhtough everything seems to work fine at
the moment, is this something to worry about or should i just leave it alone.

(i did download some skins when i first started it up but i didn't check the file manager
before i did it)

thank you for any help anyone can provide.

Edited by SergeantNapalm, 05 June 2006 - 11:51 PM.

#120 kickboxer


    X-S Enthusiast

  • Members
  • 18 posts
  • Location:England, UK
  • Interests:Kickboxing, Running and of course XBOX Modding!
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 17 August 2006 - 01:44 PM

Switched to avalaunch recently, it has some great features. But i have one small problem that occurs sometimes. I have removed the dvd drive from my xbox and just have a big hdd, but when i load avalaunch, occassionally it tries to launch a disc. It comes up with the "Please wait while launching disc..." and obviously has a problem after as there is no disc. Its really gettin on my nerves, as you can't turn off auto load or better the dvd drive as far as i can see. If anyone can help, it would be great.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users