Jump to content


Photo

In Need Of Assistance


  • Please log in to reply
6 replies to this topic

#1 NewBoi16

NewBoi16

    X-S Enthusiast

  • Members
  • 6 posts

Posted 28 November 2004 - 07:31 AM

My Xbox has an xbit chip installed on it. I have been using my modded xbox for months now with no problem. Was able to turn the chip off/on with no problem and use the msdash. Now I try to use the msdash for Xbox live, the power button flashes off and on and displays a message that I need to contact the Xbox customer service. Can anybody help me.

#2 s0ftm0d

s0ftm0d

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,355 posts
  • Xbox Version:v1.2
  • 360 version:v1 (xenon)

Posted 28 November 2004 - 07:53 AM

What is the error code?

#3 Knasen

Knasen

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,201 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 28 November 2004 - 12:27 PM

look here for errorcode explanations.

#4 NewBoi16

NewBoi16

    X-S Enthusiast

  • Members
  • 6 posts

Posted 30 November 2004 - 01:21 AM

I have the error 13 I looked it up and read what it said. So how do I go about getting the original msdash back and still use the evox dash.

#5 NewBoi16

NewBoi16

    X-S Enthusiast

  • Members
  • 6 posts

Posted 30 November 2004 - 09:00 AM

I have ftpd to my xbox and noticed that I still have my same settings. I cant figure what went wrong. I have never, since I modded, played Xbox Live. So it couldnt have updated. But now I notice that I have skins on my xbox that werent there before. I am very much stumped dont know where to go from here. I want to know how to get xbox back working.

#6 _InFeRnO_

_InFeRnO_

    X-S Genius

  • Members
  • PipPipPipPip
  • 791 posts
  • Location:Champaign, Illinois US
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 30 November 2004 - 12:22 PM

You could use slayers and reinstall the m$dash again.

#7 NewBoi16

NewBoi16

    X-S Enthusiast

  • Members
  • 6 posts

Posted 01 December 2004 - 09:25 AM

Use the evox disk, that I used to install the evox dash, to reinstall the msdash? Or is there another way to reinstall the msdash using slayers?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users