Jump to content


Photo

Xbox Communication Error


  • Please log in to reply
2 replies to this topic

#1 xboxobscene

xboxobscene

    X-S Enthusiast

  • Members
  • 1 posts

Posted 30 November 2004 - 06:21 AM

Friend modded his xbox with xenium ice and 200 gig seagate hardrive. Bought live, then took modchip out. Tryed to access live and got communication error. Why is it doing this. we hooked it up to my hardrive and it ran fine with live. Did we lose teh retail kernel? Does it need to be reflashed, what do we do since the original hardrive is gone. help muhaha.gif

#2 RideBurton164

RideBurton164

    X-S Senior Member

  • Members
  • PipPip
  • 215 posts
  • Location:Harrisburg, PA
  • Xbox Version:v1.6

Posted 30 November 2004 - 03:40 PM

hooked what up to your hard drive? that makes no sense...as for communication, rumors have it that sometimes the communication error can mean a ban...did he ever go on live with the drive before the 200gb?? if so you gotta change the eeprom with a new hdd and if u dont...BANNED

#3 mc_365

mc_365

    X-S Expert

  • Members
  • PipPipPip
  • 739 posts

Posted 30 November 2004 - 04:30 PM

If you stuck your HD in his box and ran Live then the kernal is fine.
Somthing is either corrupt on his drive or is not compatible with his eeprom.

I would try this:

Extract the contents of the slayers disc onto PC with Qwix or Craxtion whatever.
Put the 200 Gig back into his box.
Run the slayers disc.
Format all the drives again.
Setup retail on Large HD.

Then instead of installing the ms dash from the slayers disc, ftp into the xbox and copy the extracted /system/all/ c and e to their respective drives.

Then reboot the slayers disk.
ftp into the box and delete anything that was not in those c and e folders.
Ex: evox, lock.log, unlock.log, GameSaves on e other than the two from extracted slayers, ect.

Reboot retail and test. (With Chip OFF!)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users