Jump to content


Photo

Avalaunch Freezing When Idle On 2 Different Boxes


  • Please log in to reply
6 replies to this topic

#1 ProdigyXP

ProdigyXP

    X-S Member

  • Members
  • Pip
  • 128 posts

Posted 01 December 2004 - 01:05 PM

I have installed AVA 49.2 latest build (129) on two different Xbox machines (v1.0 & whatever version a 5101 is smile.gif ). Everything seems fine, but after leaving one of the machines on over night, I found that it was locked up. The odd part was that the screen was entirely black with the exception of the logo that comes on during the screen saver (where as normally I would still see the background of the "desktop", though it would normally be dim). I then disabled the RSS option and switched the BIOS from metooM8 to X2 4983 BFM and left it on over night again. This morning, it was locked up again. The screen was all black with the exception of the screen saver logo and this time I could see a dim image of the XBMC rotating icon (it wasn't rotating then).

The 5101 Xbox was left on all night for the first time since putting AVA on it and it too was frozen with a black background and the screen saver logo showing.

I have disabled the screen saver on both machines and am leaving them on all day today to see if they lock.

I know that the v1.0 box has never locked up in the couple years that I have owned it (using evox) and it has been left on for days, so I don't think there is any hardware problems (especially since this is happening the same way on another box).

Both machines are using softmod (UXE with metooM8 PBL).

I'm new to Avalaunch (like it a lot) and have read through this message board, but didn't see any solutions that have helped. Any help to resolve this would be great! I really don't want to go back to Evox if possible (not that there is anything wrong with Evox! smile.gif )

#2 Nisei

Nisei

    X-S Young Member

  • Members
  • Pip
  • 52 posts

Posted 01 December 2004 - 03:58 PM

Same problem here.
Freezes when idle fore x amount of time, only showing the screensaver logo. Reboot with controller is not possible. Better post this in the bugs thread.

Edited by Nisei, 01 December 2004 - 04:06 PM.


#3 iceman4208

iceman4208

    X-S Member

  • Members
  • Pip
  • 98 posts

Posted 01 December 2004 - 07:51 PM

me too, i got it worse though, ever since the new update. Now on two different boxes, it freezed at the first avalaunch screen and won't go any further.

#4 tvg

tvg

    X-S Enthusiast

  • Members
  • 1 posts

Posted 04 December 2004 - 06:39 AM

I have the same problem. I've disabled all the web stuff and AvaLaunch still crashes if running for some amount of time. It is a different length each time. No idea what is causing it.

#5 Kronos

Kronos

    X-S Enthusiast

  • Members
  • 24 posts

Posted 13 December 2004 - 01:51 AM

Arggh !!! It happens on mine too darn frequently ! Left it on the mainscreen for less than 60 secs. it frozed. Went into the "Skin" section, hasn't even load up anything, it frozed. Went into the "Network" settings. It frozed again. The soft reset wasn't functioning. I had to press the power button to shutdown and restart.

Please heeeelp !

#6 MightyPez

MightyPez

    X-S Enthusiast

  • Members
  • 14 posts

Posted 13 December 2004 - 10:19 AM

I was having similar problems. In my case, the XBox would lock up only when it was in Avalaunch. Applications and games worked fine. I found 2 solutions that both worked in my case. The first was to edit the avalaunch XML config file and disable RSS feeds. Seemed to fix the problems I had with lockups in the dash.

The second I found completely by accident when I was forced to reintall everything from a scratch. So instead of updating to .49.2, I did a fresh install of it. Everything seems to working fine, even the RSS feeds.

#7 the joker

the joker

    Avalaunch Team

  • Members
  • PipPipPipPipPip
  • 1,411 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 13 December 2004 - 01:00 PM

try to test the unstable tree, some people have given feedback that build 136 is better.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users