Jump to content


Photo

Problem With Service 13/14 Screen, Help Please


  • Please log in to reply
7 replies to this topic

#1 kfarley

kfarley

    X-S Member

  • Members
  • Pip
  • 65 posts

Posted 01 December 2004 - 08:54 PM

My xbox is soft modded with the splinter cell exploit and yesterday I was messing around with some filenames on my c:/ on the xbox hardrive. I renamed the xboxdash.xbe to msxboxdash.xbe and know when I turn on the xbox I get the service required 13/14 screen with the eject button flashing red/green. I have slayers 2 6 autoinstaller but everytime I burn it to a disk I still get that service screen. I have included the evox.ini file for slayers, and I was wondering since I changed the xboxdash.xbe to msxboxdash.xbe do I need to change anything in that ini before I burn? Also if anyone could give me some tips on creating a working evox bootdisk that would be cool, I have used all the guides but nothing yet.

I am a complete newb and I am worried that I screwed up my xbox totally, if anyone can help that would be great.

Thanks

AutoLaunchGames = No
AutoLaunchDVD = No
DVDPlayer = "f:\Apps\dvdx\default.xbe"
AutoLaunchAudio = Yes
#AudioPlayer = "c:\xboxdash.xbe"
MSDashBoard = "c:\xboxdash.xbe"
UseFDrive = Yes
UseGDrive = Yes
SkinName = SlaYer26
IGR = No
UseItems = No
ScreenSaver = 20
Fahrenheit = YES
ShadeLevel = 90
EnableSMART = Yes
HDD_Temp_ID = 194
DebugTSR = No
ChameleonLed = 15

Edited by kfarley, 01 December 2004 - 08:55 PM.


#2 PirateElf

PirateElf

    X-S Member

  • Members
  • Pip
  • 90 posts
  • Location:Behind My Computer Monitor
  • Xbox Version:v1.6b
  • 360 version:v2 (zephyr)

Posted 01 December 2004 - 09:12 PM

err. you kind of messed up but don't worry it's easily fixed.

1: Boot up with your splinter cell exploit and regain ftp access
2: Change the dash back to xboxdash.xbe since you did an exploit this file has to be named this to load up.

Once you have the exploit running again don't try and rename it. Only rename it if you have a modchip. :-)

#3 kfarley

kfarley

    X-S Member

  • Members
  • Pip
  • 65 posts

Posted 01 December 2004 - 09:13 PM

The problem is I don't have the splinter cell game, my buddy did it for me, is there any other way to fix it.

Thanks

#4 PirateElf

PirateElf

    X-S Member

  • Members
  • Pip
  • 90 posts
  • Location:Behind My Computer Monitor
  • Xbox Version:v1.6b
  • 360 version:v2 (zephyr)

Posted 01 December 2004 - 09:17 PM

Any of the game exploits. You have to regain FTP access in order to fix it, so I would suggest getting with your friend again, or going and renting the game long enough to try it.

The xbox has to have xboxdash.xbe to load unless you have it chipped.

#5 kfarley

kfarley

    X-S Member

  • Members
  • Pip
  • 65 posts

Posted 01 December 2004 - 09:45 PM

can I do it with slayers auto installer or do I need the game.

Thanks

#6 PirateElf

PirateElf

    X-S Member

  • Members
  • Pip
  • 90 posts
  • Location:Behind My Computer Monitor
  • Xbox Version:v1.6b
  • 360 version:v2 (zephyr)

Posted 01 December 2004 - 09:50 PM

I haven't had much expierence with the auto installer. Try booting up with it in, if it does awesome, but if not then I am pretty sure you need an original xbox game with an explot to regain ftp access.

#7 punqewe

punqewe

    X-S Expert

  • Members
  • PipPipPip
  • 668 posts
  • Location:edmonton,alberta canada
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 01 December 2004 - 09:51 PM

I know Firefuckers has an explorer in it's live menu of apps....you could boot to this and use boxplorer and rename the file.

#8 kfarley

kfarley

    X-S Member

  • Members
  • Pip
  • 65 posts

Posted 01 December 2004 - 09:52 PM

I will go rent splinter cell later, thanks for your help.

Edited by kfarley, 01 December 2004 - 09:52 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users