Jump to content


Photo

Error 06 Please Help!


  • Please log in to reply
1 reply to this topic

#1 Mikel330

Mikel330

    X-S Enthusiast

  • Members
  • 3 posts

Posted 05 December 2004 - 07:26 AM

Hello

I just recently softmodded my 1.6 xbox, and installed a 80gb hard drive, everything was running perfectly, evox and all.

i'll try to be as specific as possible. please read all of it if you might be able to help, thx

Here's the story:

Today I went into my MS dash and I messed with the video modes. I went to widescreen, and it flashed and went to error 21. I rebooted and it went to evox like normal, but when the orig. xbox bios loads and shows the animations, its all stretched, and I got pissed at that. I tried to go back into the MS dash and change it back, but it went to error 21. I decided to do a C-restore using xboxhdm, and reinstall the dash exploit. I opened my xbox, brought it to my computer, plugged it in, and plugged the pc ide cable to the xbox hd. Unlocked hd w/eeprom. While it was doing the c-restore, (format c partition, copy xbox dash files) namely copying the xbox dash files, the xbox shut off, cuz i guess it has an automatic shutoff without a video cable plugged in. So then i restarted and then redid the c-restore, worked fine, then reinstalled the dash exploit so it would boot to evox once again. it worked fine, but then when i went to lock my hd again, it said "error: disable security lock then relock" or something. I just rebooted the computer and tried to relock it with my eeprom again. It said error, already locked. (WTF?) Then i tried to unlock and relock, but it won't unlock. So i tried it in my xbox and now I get error 06. I did my research and i know it means the kernel cannot unlock the hd. There's gotta be a way to unlock it somehow. I have my eeprom but somehow it won't unlock. It seems that the eeprom was somehow entered different, so my xbox won't unlock it. Impossible. I did automatic eeprom from file.
I don't want to desolder eeprom and crap, otherwise I'll be out 2 xboxes. too drastic.


PLEASE HELP ME! I DON'T KNOW WHAT TO DO! ANY HELP WILL BE GREATLY APPRECIATED. THANK YOU!

#2 Mikel330

Mikel330

    X-S Enthusiast

  • Members
  • 3 posts

Posted 05 December 2004 - 07:42 PM

nevermind...
fixed problem. luckily i had a dos floppy made from xboxhdm, and i unlocked it with my master password, which was automatically set to XBOXSCENE the first time i locked and unlocked it.
IF ANYONE EVER HAS THIS PROBLEM USE YOUR MASTER PASSWORD, EEPROM WON'T MATTER!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users