Jump to content


Photo

Help! Error Code 5 After Power Supply Replacement.


  • Please log in to reply
No replies to this topic

#1 castortroy51

castortroy51

    X-S Enthusiast

  • Members
  • 24 posts

Posted 07 December 2004 - 12:14 AM

Ok I have a modded xecuter 2 xbox with a replaced HD that i had working fine. My power supply blew out about 2 months ago and i just got around to getting a new one. This has happened to me before so i didnt think it was a big deal. The other times it happened i put in the new power supply and i was good to go but this time when i launched my xbox i got and error code 5 screen. I understand that error code 5 has to do with the HD not being locked. I know for a fact that i locked my HD a long time before my power supply went out and i dont know why its giving me this error when my xbox worked perfectly before. I tried realigning the modchip but that doesnt seem to be working. Can anyone help?

Edited by castortroy51, 07 December 2004 - 12:15 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users