Jump to content


Photo

X-bit 1.5 In A Xbox 1.0, Rather Weird Happenings


  • Please log in to reply
4 replies to this topic

#1 thesnarky1

thesnarky1

    X-S Enthusiast

  • Members
  • 2 posts

Posted 07 December 2004 - 11:24 AM

So, I got an X-Bit 1.5 a few weeks ago for my new (used) XBox. Installed it, had some problems getting it seated, but eventually got it working easy. Two of my friends got XBoxs and X-Bits (both 1.0, and 1.5 respectivly) and I can't get them working. I've got the X-Bit flashed correctly with the Xecuter 2 BIOS and m8 BIOS, I verified that. And I *think* it's seated correctly, because the L.E.D comes on. But it never loads the BIOS, and for the life of me I can't figure this out. I cleaned the contacts with alcohol, on the chip, should I do it on the board? The solder points are filled, does this make such a huge difference? (I searched the forums, and found a lot of people had no trouble with it). The extremely screwy part, however, is the fact that even when I turn the X-Bit to off (switch 4 is on) the L.E.D stays on?! I was under the impression from the manual (and mine) that that would turn off. Can anyone help me? Thanks in advance!

#2 Spice Guy

Spice Guy

    X-S Member

  • Members
  • Pip
  • 82 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 11 December 2004 - 05:35 AM

The LED is supposed to be on to show you that the XBit is getting power. It has nothing to do with the fact that the bios on the chip is working correctly or not.

I have done 5 XBit installs, on different versions upto about 1.4, and have had no problems with any of the XBits, i have even correctly installed 2 v1.5 ones.

However, you will probably find that the XBit isn't making a good contact with the d0 point. This, is about the only problem i have ever really encountered. You may well have the chip seated in exactly the right place, but there is a very thin layer of plastic coating the board and this can stop the d0 point making contact.

On all of the XBits I have installed i have had to take a small pin, and very gently scrape around the d0 point to remove the plastic, once this was done, the XBits booted the hacked bios off the chip. Be very careful though, as if you scrape to hard you can fuck the d0 point up.

Also, use a coloured bios that you have made yourself with XB Tool, this allows you to change the colour of the front eject switch and the xbox logo or text, or use an xecuter bios v4981 or above as these replace the m$ logo with the word xecuter 2.

This way you will know straight away if your XBox is booting to the hacked bios.

#3 WoOoW

WoOoW

    X-S Enthusiast

  • Members
  • 13 posts

Posted 13 December 2004 - 01:25 AM

I´m triying t install a xbit v1.5 on a v1.0 xbox. But I can´t.

Flashing the chip:

I´ve connect the usb and the Led goes on.
When i connect with the program the led goes off.
Flashed ok. 3 (1024xecuter 2 4979 - 512xecuter 2 4981 - 512evolution m8plus) bios with no problems.

Installation with pogopins:
I put the new connector.
When the d0 is doing contac with the chip, xbox turn on-of three times.
Can it be cause of bad contact of the rest of pogopins? ----> solllution Solder.

Installation wire.
I put the new connector.
All ok, perfect and the xbox turn on-of three times. Tried a xecuter 2.3lite and all ok, but with this chip all wrong.

If i put on the 4 switch on th external panel the stealh mode doesnt´work (put the 4 switch on or off does the same).


I´m tired, and the dms company don´t update the fucked web.

This is the second xbit v1.5 i try in a v1.0 with the same result.

Thanks

Edited by WoOoW, 13 December 2004 - 01:28 AM.


#4 mnsherick

mnsherick

    X-S Young Member

  • Members
  • Pip
  • 34 posts
  • Xbox Version:v1.0

Posted 14 December 2004 - 04:12 AM

I'm having the same problems, I've installed several 1.0 XBITS on 1.1 and 1.0 and 1.2 XBOXs

But this fricken 1.5 is a joke, I'm flashing on 2 different computers with no problems, no usb devices.

Still I'll get that 3 boots every once in a while and it seems that the bottom 2 pins (green and brown) are not making good contact so I re-adjust and it boots fine, but it never goes to my evo X dashboard and I've tried all of the bios that I've used before that worked fine.

I even took my 1.0 XBIT out of my XBOX and put it in this machine to find that it's works perfectly.

So I'm trying to install the 1.5 in my XBOX with all of the same problems. Acts like the chip is lying and not getting flashed, or is just a mother to seat correctly compared to the 1.0.

#5 WoOoW

WoOoW

    X-S Enthusiast

  • Members
  • 13 posts

Posted 14 December 2004 - 04:03 PM

Yessss, thas is the problem. I´m sure that xbit 1.5 doents work in a xbox 1.0 with the solder installation. With the pogopins all right, the new hacked bios is loaded, but in two xbox v1.0 the hacked bios is not loeades if you do the solder installation. I´ve installa ps2chips and lot of xboxchips, but following the diagrams of wires installation of www.dms3.com for xbox v1.0 it doesn´t work.

can anybody tell me if that is true?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users