Jump to content


Photo

Xbit1.5 On Xbox1.6


  • Please log in to reply
3 replies to this topic

#1 AcidQ

AcidQ

    X-S Enthusiast

  • Members
  • 9 posts

Posted 07 December 2004 - 09:47 PM

Hi Guys, I have got almost the same Problem as everyone in this Forum. I can't get this damn Chip to work in my friends box. Maybe one of you has got a clue what that seperate powercabel is for.
Here is my situation:
First I did the LPC-rebuild like shown on the DMS-Website. After that i soldered the 1.6 Adapter that came with the X-Bit, so far so good. When I now powerup the box it only boots 3 times and then stays on with green and red flashing. When I don't connect to the powercabel to the chip the box boots up with the original M$ Bios.
So Any Ideas about that???

#2 mnsherick

mnsherick

    X-S Young Member

  • Members
  • Pip
  • 34 posts
  • Xbox Version:v1.0

Posted 09 December 2004 - 03:03 PM

Hey I'm having the same problem, think maybe it's not flashed right, because if there's no bios the mainboard would freak out that's what the 3 boots is I think.

But if you read my post on XBOX 1.6 then you will see all the trouble I went through to flash it.

I dunno, I'm getting very upset DMS needs to answer some questions, there's too many people asking questions and noone answering, I would like to know which direction the pin-header installation goes and would like to see how to rebuild the LPC on the 1.6. But the only 1.6 tutorial I've see from DMS is with LPC rebuild chip.

I've only got the 1.5 chip without the LPC Rebuild chip.

-Matt

#3 D_Sanchez

D_Sanchez

    X-S Young Member

  • Members
  • Pip
  • 39 posts

Posted 09 December 2004 - 06:02 PM

I don't think the adapter chip is a way around the LPC rebuild. From what I can tell, you still have to rebuild the LPC even if you have the 1.6 adapter. There is a thread on here about the adapter chip being a rip. there are some advantages to it...like you can still the chip off.

#4 RaceHack

RaceHack

    X-S Senior Member

  • Members
  • PipPip
  • 156 posts
  • Location:Kentucky
  • Xbox Version:v1.5
  • 360 version:unknown

Posted 10 December 2004 - 05:47 AM

I am having the same problem, dms is blowing big ones in my book, ive been messing with this think for months with no help from anyone.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users