Jump to content


Photo

Surreal Issues (go Figure)


  • Please log in to reply
3 replies to this topic

#1 shady123

shady123

    X-S Enthusiast

  • Members
  • 29 posts

Posted 07 December 2004 - 11:46 PM

I run Surreal itself fine, I can see all of my roms and everything, but once I click on any of the rom and use the recommended plug-in I get a blank screen, doesn't matter which game, I have not gotten any to be successful. I have been forced everytime I get up and restart my xbox manually after each rom load.

I heard from someone that I should put my roms in the root Surreal Folder, but same thing. Any Advice?

Edited by shady123, 07 December 2004 - 11:47 PM.


#2 Alvarez

Alvarez

    X-S Enthusiast

  • Members
  • 3 posts

Posted 12 December 2004 - 04:30 AM

yea im havin same problem, it just me 3 hours just to get Surreal64 to even show my roms, now i get a black screen when i load a game, help....please.....

i have my roms in
F:\applications\surreal64\roms



#3 aaron sue

aaron sue

    X-S Enthusiast

  • Members
  • 18 posts

Posted 14 December 2004 - 04:53 AM

i got the same problem too sad.gif

#4 Thraxen

Thraxen

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,691 posts
  • Location:72764
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 14 December 2004 - 05:35 AM

Are you guys sure you have the correct version of Surreal? You need Surreal 1.0 or one of the FDB versions. This quote is from the Surreal Help Thread
QUOTE
Are you getting a BLACK SCREEN after loading a rom? Make 100% sure you are using Surreal v1.0 and NOT the gueux.net version. That version is for softmod exploits on newer xbox kernels.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users