Jump to content


Photo

Please Help


  • Please log in to reply
4 replies to this topic

#1 mrPickles

mrPickles

    X-S Enthusiast

  • Members
  • 4 posts

Posted 08 December 2004 - 03:38 AM

Here's a quick rundown; my first xbox.

1.6 Xbox, I got a SpiderChip. Install went smooth, Cromwell BIOS popped up with the chip on. Flashed the chip using Evox M8+_16 BIOS, chip flashed w/o any problems. Tested it with a few games. With the chip on, I got the little pink Evox logo and the M$ dash, everything worked fine. With the chip off, a standard M$ dash. I d/l'ed EvolitionX 3935 dash, renamed the .xbe, and put in the evox.ini and a 500Mb junk file. Used Craxtion to ISO it, and burned with Nero 5 to a CD-RW. I can't get the Evox boot disk to work. I made the first, and nothing happened. It just sat on the big green X-Box logo screen. Re-booted the box about 30 times, nothing. Reburned again with a different CD-RW, and got the "This disk can't be read" stuff (that was with the chip on). I am about to chuck the damn xbox out the window. If anyone has ANY suggestions, ideas, thoughts, or solutions, please help.

Thanks for your time.

#2 general_lee_jr

general_lee_jr

    X-S X-perience

  • Members
  • PipPip
  • 430 posts
  • Location:Anywhere but Prison!
  • Interests:Computers, aircooled VW's, telephony, networks.
  • Xbox Version:v1.1

Posted 08 December 2004 - 03:42 AM

I used qwix. Had to try different media. Finally got a shitty ass Memorex CD-RW to work when I burned with 4X

#3 mrPickles

mrPickles

    X-S Enthusiast

  • Members
  • 4 posts

Posted 08 December 2004 - 03:47 AM

Funny, I was using a shitty ass Memorex CD-RW ohmy.gif Maybe new media??? I will give it a try, as well as trying qwix. Thanks mucho.

#4 mrPickles

mrPickles

    X-S Enthusiast

  • Members
  • 4 posts

Posted 08 December 2004 - 11:30 PM

Nope, still no luck. I have tried four different types of CD-RW's. Sony Memorex, HP, and Staples No-Name. I also tried Craxtion and Qwix. Burned at 4x and 2x. I have burned about 10 disks. Nothing works. I just keep getting the M$ dash with the pink EvoX logo, then the "This disk can't be......

Anyone?

#5 mrPickles

mrPickles

    X-S Enthusiast

  • Members
  • 4 posts

Posted 11 December 2004 - 05:07 PM

PLEASE PLEASE HELP. I have tried about five other types of CD-RW's. I now have a stack of about 15 different discs. I have also tried hooking up my PC's DVD drive with a molex splitter. Nothing seems to work. No matter what I do, when I burn the .iso with the default.xbe, evox.ini, and a dummy file, the damn XBox says "Your Xbox can't read this disc..."

Can anyone please offer some help? Anything, any ideas? I can't think of anything else to try, and I am at my ropes end here.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users