Jump to content


Photo

Movietrailers Wont Work!


  • Please log in to reply
13 replies to this topic

#1 symota

symota

    X-S Enthusiast

  • Members
  • 4 posts

Posted 08 December 2004 - 07:40 AM

I just installed XBMC and when i click on Movie Trailers or Web Radio...it does nothing. The RSS feeds are working so i know that it's not an issue with my internet connection. HELP!

#2 mc_365

mc_365

    X-S Expert

  • Members
  • PipPipPip
  • 739 posts

Posted 08 December 2004 - 05:43 PM

Make sure you have installed the Python Library in the Python Folder.
Make sure you have the latest version of the 2 scripts in your Scripts folder.

AQTbrowser.py
KMLbrowser.py

#3 JayDee

JayDee

    X-S Legend

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,750 posts
  • Gender:Male
  • Location:Sweden
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 08 December 2004 - 07:02 PM

1: Wrong forum
2: Search. (or atleast look in the pinned topics)

#4 LepPpeR

LepPpeR

    Author of Craxtion

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,388 posts
  • Gender:Male
  • Location:Westchester, New York
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 08 December 2004 - 07:04 PM

This did not work for me either but I upgraded to a newer CVS (12.1.04) and it worked without a hitch.

#5 Hades_666

Hades_666

    X-S Senior Member

  • Members
  • PipPip
  • 227 posts
  • Location:Toronto, Ontario
  • Xbox Version:v1.1
  • 360 version:none

Posted 10 December 2004 - 09:28 PM

Read the comment below:
QUOTE
Make sure you have installed the Python Library in the Python Folder and quicktime codecs.

Make sure you have the latest version of the 2 scripts in your Scripts folder.

AQTbrowser.py
KMLbrowser.py


This will fix your issue.

#6 OmenJH

OmenJH

    X-S Enthusiast

  • Members
  • 4 posts

Posted 12 December 2004 - 01:46 AM

QUOTE (mc_365 @ Dec 8 2004, 06:46 PM)
Make sure you have installed the Python Library in the Python Folder.
Make sure you have the latest version of the 2 scripts in your Scripts folder.

AQTbrowser.py
KMLbrowser.py

Hi,

I have both of those installed and have python installed, but i cant seem 2 get the movie trailers or the weather working. The only thing that seems 2 work is the web radio?

Cheers - Jamie

#7 flipped cracker

flipped cracker

    X-S Young Member

  • Members
  • Pip
  • 36 posts
  • Location:orange county, ca
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 15 December 2004 - 05:03 PM

make sure you have the correct background file too. mine was bad, so i had to get a fixed version from http://www.chokemaniac.net/

#8 Sir Auros

Sir Auros

    X-S X-perience

  • Members
  • PipPip
  • 310 posts

Posted 19 December 2004 - 06:44 PM

I have the latest versions of the scripts too and the latest version of XMC, and the trailers won't work. It says it's loading and then the dialogue box disappears instead of bringing up the trailers.

#9 JayDee

JayDee

    X-S Legend

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,750 posts
  • Gender:Male
  • Location:Sweden
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 19 December 2004 - 06:52 PM

Then your either 1: Do not have a net connection or 2: your firewall is blocking the traffic.

#10 Sir Auros

Sir Auros

    X-S X-perience

  • Members
  • PipPip
  • 310 posts

Posted 20 December 2004 - 05:26 AM

Hmm, I'll have to look into the firewall thing. I know I have a net connection as I can check the weather or listen to streaming radio. Will check around to see what ports I need open.

Appreciate the help! beerchug.gif

#11 deadlysinz

deadlysinz

    X-S Enthusiast

  • Members
  • 1 posts

Posted 01 January 2005 - 05:26 PM

on the movie trailers script everytime it finished playing it freezes on me does anyone know how to fix this problem.

thanks in advance.


and Sir Auros download Project Mayhem AQT Browser Skin V5 from www.chokemaniac.net and replace the AQTbrowser.py on the XBMC\scripts folder via ftp. and like flipped cracker make sure you add the correct background. the background goes in the XBMC/skin/Project Mayhem/Media/ and it should run good. i had that same problem. but now stuck with another.

Edited by deadlysinz, 01 January 2005 - 05:38 PM.


#12 wyoak

wyoak

    X-S Enthusiast

  • Members
  • 3 posts

Posted 02 January 2005 - 09:54 PM

QUOTE(deadlysinz @ Jan 1 2005, 10:57 AM)
on the movie trailers script everytime it finished playing it freezes on me does anyone know how to fix this problem.


I was having this problem too, with movie trailers and anything off launch or iFilm. I deleted everything in the cache directory under the xbmc root and it seemed to fix it for me.

#13 wyoak

wyoak

    X-S Enthusiast

  • Members
  • 3 posts

Posted 02 January 2005 - 10:15 PM

correction - emptied the cache under the root of the DRIVE that xbmc was on (e:\cache for me)

#14 edthenet

edthenet

    X-S Enthusiast

  • Members
  • 2 posts

Posted 13 January 2005 - 03:49 PM

QUOTE(symota @ Dec 8 2004, 08:11 AM)
I just installed XBMC and when i click on Movie Trailers or Web Radio...it does nothing. The RSS feeds are working so i know that it's not an issue with my internet connection. HELP!

View Post



Does anybody know where i can download these correct and latest versions.

biggrin.gif Ed




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users