Jump to content


Photo

Xbox Controller Wont Work


  • Please log in to reply
9 replies to this topic

#1 countertop

countertop

    X-S Enthusiast

  • Members
  • 13 posts

Posted 09 December 2004 - 08:31 AM

I just ftped everything to c:\surreal and made a folder c:\roms and changed the ini for the roms to c:\roms. huh.gif
now when i load the default.xbe, i get the screen of surreal , but i cant move the the little "hand cursor".ive tried all the buttons on the xbox controller.
Its like its stuck.So i end up rebooting the system. sad.gif
im accessing the emulator files from the main dashboard in file explorer. dry.gif

any help would be appreciated. unsure.gif
thankx uhh.gif

#2 Zyyke

Zyyke

    X-S X-perience

  • Members
  • PipPip
  • 307 posts

Posted 09 December 2004 - 11:56 AM

Which controller port are you using? Try using port 1 - since this is (as far as I know) the only controller port supported.

#3 countertop

countertop

    X-S Enthusiast

  • Members
  • 13 posts

Posted 09 December 2004 - 06:31 PM

Ok it worked!
the controller was in port 4
i see..smile.gif
thanx


#4 countertop

countertop

    X-S Enthusiast

  • Members
  • 13 posts

Posted 09 December 2004 - 06:33 PM

I dnot see my roms.I have mario 64 in the c: roms

#5 countertop

countertop

    X-S Enthusiast

  • Members
  • 13 posts

Posted 09 December 2004 - 08:00 PM

Never mind..i figured it out.
im downloading the roms for the xbox emulator.The roms i used i guess were for pc.
unless theres no difference.
let me know
thanx


#6 Zyyke

Zyyke

    X-S X-perience

  • Members
  • PipPip
  • 307 posts

Posted 09 December 2004 - 09:16 PM

The roms are identical - the emulators are system specific. Try refreshing your rom list and check that your surreal.ini is pointing to the rom folder you are using. And I suggest you read up on xbox emulation ... use the links in my sig.

#7 Ash123

Ash123

    X-S Member

  • Members
  • Pip
  • 74 posts

Posted 09 December 2004 - 10:22 PM

You don't want to be using the C: for that, it'll run out of space.

Put them on E:

#8 total_ass

total_ass

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 3,000 posts
  • Location:England
  • Xbox Version:v1.4

Posted 09 December 2004 - 10:40 PM

yes E is the biggest partition on stock.
if you have seagate then you can gain an extra 2 gigs.

then if you run outta space you can upgrade.

#9 countertop

countertop

    X-S Enthusiast

  • Members
  • 13 posts

Posted 12 December 2004 - 08:55 PM

Ok everything is done as suggested.
Surreal64 is in e: drive and ini points to roms on e: drive.
but when i refresh nothing shows up.Just a quick loading rom list.

The rom is mario 64 and is on e:\roms\
surreal64 is located on
e:\surreal64
also in the ini file there is media location on c: drive.
should i point that to the surreal64 folder location.

anyways let me know.
thanx


#10 Zyyke

Zyyke

    X-S X-perience

  • Members
  • PipPip
  • 307 posts

Posted 12 December 2004 - 10:05 PM

Since you probably ran Surreal, and then edited your surreal.ini, you'll have to "reset" Surreal. This easiest way to do this is using the MS Dash:, load the original MS Dash and open the Gamesaves/Memory-section. Scroll down the list until you find the Surreal savegame, and delete this. Exit MS Dash, load Surreal and refresh the rom list. This should fix things. If not, doublecheck that you have edited tour surreal.ini correctly. Rinse, lather, repeat if needed.

Try this, and afterward read up on xbox emulation here. Good luck!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users