Jump to content


Photo

Backing Up Fable


  • Please log in to reply
3 replies to this topic

#1 general_lee_jr

general_lee_jr

    X-S X-perience

  • Members
  • PipPip
  • 430 posts
  • Location:Anywhere but Prison!
  • Interests:Computers, aircooled VW's, telephony, networks.
  • Xbox Version:v1.1

Posted 10 December 2004 - 03:19 PM

I am trying to backup my game Fable. I followed HSDEMONZ tutorial to the t. Everything worked great and I thought I successfully backed up my game. I went to my box and evox loaded, put in the dvd and it said, it was init,then advsd that it was indeed a game. I went to launch the game and evox would state it was loading and then fade away,then pop back up and fade again..etc. I have a v1.1 with a phillips drive. I dont know what the problem is. I would just be able to make a backup of these expensive ass games. I have lost too many to scratches in the past thanks to a cat. Thanks, Brad



#2 aswilbourn

aswilbourn

    X-S X-perience

  • Members
  • PipPip
  • 434 posts
  • Location:UK
  • Interests:Countries beginning with the letter L. <br />Cheese
  • Xbox Version:unk
  • 360 version:unknown

Posted 10 December 2004 - 03:27 PM

The answers you seek lie in this thread:

http://forums.xbox-s...howtopic=263986

#3 general_lee_jr

general_lee_jr

    X-S X-perience

  • Members
  • PipPip
  • 430 posts
  • Location:Anywhere but Prison!
  • Interests:Computers, aircooled VW's, telephony, networks.
  • Xbox Version:v1.1

Posted 10 December 2004 - 03:51 PM

Thanks man. I will give it a shot tonight.

#4 general_lee_jr

general_lee_jr

    X-S X-perience

  • Members
  • PipPip
  • 430 posts
  • Location:Anywhere but Prison!
  • Interests:Computers, aircooled VW's, telephony, networks.
  • Xbox Version:v1.1

Posted 13 December 2004 - 01:14 AM

QUOTE (aswilbourn @ Dec 10 2004, 04:30 PM)
The answers you seek lie in this thread:

http://forums.xbox-s...howtopic=263986

Ok I have tried that too and I still get the same results. Evox identifies it has a game and then it will flash the loading screen and then evox will fade in and out, it wont stop until I eject the disc. Any ideas?

I have a v1.1, X2.6, latest evox and flashed X2 bios(I think it is 4389.06), philips dvd, stock xbox hdd




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users