Jump to content


Photo

Neo Geo Rom Question


  • Please log in to reply
3 replies to this topic

#1 nofx177

nofx177

    X-S Member

  • Members
  • Pip
  • 73 posts

Posted 12 December 2004 - 12:09 AM

I used the search to try and answer my question but I couldn't find a topic that someone had the exact problem as I do. I am using kawa-x, the newest version and I have a bunch of roms from a few years back that I am trying to use. I'd say there are about 45 total but only 4 show up in the emulator and only 1 works. The other 3 get error messages when I try to load them. They are all in the same place on the drive so I'm not really understanding why I can only see 4 of them and why only 1 works. Why would this be happening?

#2 Prican24

Prican24

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,542 posts
  • Xbox Version:v1.0

Posted 12 December 2004 - 04:07 AM

kawa-x is an old emu (based on kawaks 1.45) which uses older sets of roms then most of the current mame sets but if you really want to use kawa-x i best suggest you grab romcenter (pc app) and use the dat that comes with kawa-x to check your roms if they're right for the emu.

#3 nofx177

nofx177

    X-S Member

  • Members
  • Pip
  • 73 posts

Posted 12 December 2004 - 10:25 AM

I don't necisarily have to use kawa-x. Is there another emulator that I should try that might fix the problem?

#4 Prican24

Prican24

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,542 posts
  • Xbox Version:v1.0

Posted 12 December 2004 - 12:22 PM

try fba-xxx cool.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users