Jump to content


Photo

X3 Or 2.6 With Xbox Manu Date: 10/29/2004


  • Please log in to reply
3 replies to this topic

#1 chaoticbob

chaoticbob

    X-S Enthusiast

  • Members
  • 3 posts

Posted 12 December 2004 - 10:47 PM

I have an XBOX that is manufactureed on 10/29/2004 - nothing I've tried seems to make it work completely.

Here are the following things I've tried:
X2.6 with M8 1.6plus bios - boots on Slayer 2.6, but doesn't see an upgraded HD at all. I've tried formatting and reinstalling a few times - does nothing.

X3 with 1959 1.6plus bios - same results with the slayer disc. W/o the slayer disc - it boots up with an 06 error.

I've tried various other bioses, such as Yoshiro's Beta4 - same thing happens.

The odd I noticed is that when I put in the original drive in, it boots up and sees it fine, but with a new locked or unlocked harddrive, it does nothing. I just boots up to the slayer disc and none of the partitions are availalbe.

I'm using the LPC rebuild that ships wit the X 2.6 and the X3.

Has anyone seen encountered this before?

Edited by chaoticbob, 12 December 2004 - 10:51 PM.


#2 Digitalden

Digitalden

    X-S Member

  • Members
  • Pip
  • 123 posts

Posted 13 December 2004 - 01:29 AM

Have you tried rebuilding the new drive from the X3 bios. Does the X3 bios see the new HD ? (1959 1.6plus bios)

#3 chaoticbob

chaoticbob

    X-S Enthusiast

  • Members
  • 3 posts

Posted 13 December 2004 - 02:04 AM

Yes I have - I hear the harddrive spin but the numbers on EVox just display zero. X3 doesn't see the harddrive.

#4 Hill_Dill

Hill_Dill

    X-S Senior Member

  • Members
  • PipPip
  • 206 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 13 December 2004 - 05:51 AM

This probly won't help but make sure your jumper settings are right. Should be master or cable select works too.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users