Jump to content


Photo

Smb Sharing With Xbmc How?


  • Please log in to reply
1 reply to this topic

#1 bacardi1511

bacardi1511

    X-S Enthusiast

  • Members
  • 3 posts

Posted 13 December 2004 - 12:01 AM

I am using this guide (http://www.xbox100.c...ring_Secure.htm). Ok I right click my computer and clicked manage. But there is no folder for (Local Users and Groups) like it says in the walkthough. Any help with what to do would be very helpfull. thanks

#2 pussErox

pussErox

    X-S Enthusiast

  • Members
  • 11 posts

Posted 13 December 2004 - 01:56 AM

The easiest way to do it is to open the xml file with the notepad. Then use the edit/replace function. Find "domain;user@ip/" and replace it with (example) "xbox;xbox@123.45.258/" (use your info)

Save the file, and ftp it back over to your xbox. Don't forget to go through the rest of that tutorial, and set up user, and password "xbox" on your pc. Enable the shares on those folders, and make sure the share name match those in the xml file (movies, music, videos, etc...).

Thats it, Pretty simple if you use that replace function in the notepad (or xml editor if you have one).








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users