Jump to content


Photo

X3 With Evox Bios Want To Change


  • Please log in to reply
3 replies to this topic

#1 BarGuy

BarGuy

    X-S Enthusiast

  • Members
  • 12 posts

Posted 14 December 2004 - 05:33 PM

I had someone install my X3 chip and a 200 gig HDD... he installed the EvoX dashboard and the bios. My HDD is only showing 137 gigs total. I want to flash in the proper X3 bios for a 1.6 xbox (I have the bios). Im just confused as to exactly what to do since there is a bios on there.
Right now all banks are in the 0ff position. Do I, (according to the tut's I have seen) just flip my banks to ON ON OFF OFF OFF, and flash the bios? and after thats done, will I see the full 200 gigs, or will I have to reformat my drive and install the dashboard again. Im looking at doing the HTTP method, as that seems to be the easiest for me to do.. I am a total newbie on this.

BG

#2 Psilocybe

Psilocybe

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,292 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 15 December 2004 - 02:48 AM

it's only showing 137 cause you have a bios that is made for f and g or if you are using x3 bios you have it set to f and g

yes set your switches to that and flash, then reformat f

#3 BarGuy

BarGuy

    X-S Enthusiast

  • Members
  • 12 posts

Posted 15 December 2004 - 03:56 PM

thanks.. now I got a new prob...I was able to get the bios onto the HDD via ftp, but when I go to flash it , it says unknown bios type... which according to all the readmes Ive read, means the chip is locked.. but the dip switches are correct, and I tore the box apart and the internal switch, according to pics I have seen is in the correct position...
the file i have on there is called X3_1959>v16plus

and I have a 1.6 system... Manufacturer date Sept 01-04



#4 BarGuy

BarGuy

    X-S Enthusiast

  • Members
  • 12 posts

Posted 15 December 2004 - 06:53 PM

figured it out..





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users