Jump to content


Photo

Hd Upgrade Problems...


  • Please log in to reply
1 reply to this topic

#1 shaunco

shaunco

    X-S Enthusiast

  • Members
  • 2 posts

Posted 17 December 2004 - 08:44 AM

After upgrading my HD to a Seagate 200GB drive, I am having a lot of wierd issues... I have upgraded three other boxes to WD 160GB drives (1.4,1.5,1.6 boxes) with no issues.

So, I followed the same procedure that I had done for the other three boxes on my box (which is a 1.0 with a SmartXX v1/3331):
1. Unlock old drive and copy saved games
2. Install new drive, lock using smartxx interface
3. Boot Slayers EvoX 2.6 final disc using the M8+.67 bios (going to retry this using the X2-4982.67/.6 bios here... already tried with the M8+.6 bios)
4. Choose "Install New LARGE HD"

It formatted and installed, everything looks fine. After rebooting (with or without the slayers disc) I'm subjected to a 12 minute delay (+- 10 seconds ... tried 5 times). After the delay, I am given the Evo-X menu (or slayers, if I used the disc).

I have also tried the X2-4983.67 bios with the same results... another wierd thing is when I am using the Evo-X or Ed-On-The-Chip ftp servers, if I try to list an empty directory it takes about 10 seconds, then gives me a strange result saying:
150 Opening ASCII data connection for ls /F/Pictures/.
drw-r--r-- 1 XBOX XBOX 0 May 11 11:41 ..
226 free disk space under this directory : 129.169.555.456

The last line makes no sense...

Also, if I try to go to the MS dash (from the Evo-X menu) I get an error 21...

Any ideas?
-Shaun

Edited by shaunco, 17 December 2004 - 08:48 AM.


#2 shaunco

shaunco

    X-S Enthusiast

  • Members
  • 2 posts

Posted 17 December 2004 - 07:33 PM

Nobody has any suggestions? sad.gif

-Shaun




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users