Jump to content


Photo

Very Slow Ftp Speeds


  • Please log in to reply
5 replies to this topic

#1 DGDELSOL

DGDELSOL

    X-S Enthusiast

  • Members
  • 12 posts

Posted 19 December 2004 - 06:40 PM

Hi, I am getting very slow transfer speeds through FTP.

I tried using FlashFXP and set th connection to PASV. (As it says to do here: http://www.xbox-scen...s/speed-up.php)

I also tried using CuteFTP and set the connection to PORT. (As it says to do here: http://forums.xbox-s...5&hl=flash fxp)

However, with FlashFXP I got transfer speeds from 65-70Kbps, and with CuteFTP I got transfer speeds from 75-80Kpbs.

Any suggestions on what I can do to speed this up?

Thanks,

David

Edited by DGDELSOL, 19 December 2004 - 06:49 PM.


#2 homelesschicken

homelesschicken

    X-S Expert

  • Members
  • PipPipPip
  • 511 posts
  • Location:Savannah/Augusta
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 19 December 2004 - 07:21 PM

what setup do you have?

#3 DGDELSOL

DGDELSOL

    X-S Enthusiast

  • Members
  • 12 posts

Posted 19 December 2004 - 07:41 PM

I have my xbox and computer hooked up to a hub.

I have a v1.6b xbox with xenium ice chip, and Evox.
My computer is AMDxp2100 with Win XP.

After further reading, I tried changing the network card setting to match the xbox settings (100/half duplex). This only brought it up to about 90-100kbps, and it disabled my internet connection.


#4 netdevil69

netdevil69

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,173 posts
  • Location:127.0.0.1
  • Interests:Playing the Drums and Bass. Listen to music (rock, punk, funk). Building Computers. hmmm..Xbox?
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 19 December 2004 - 07:43 PM

Set your network card to full duplex, it will increase the speed, your xbox will auto-set its self to the same speed.

#5 DGDELSOL

DGDELSOL

    X-S Enthusiast

  • Members
  • 12 posts

Posted 19 December 2004 - 07:54 PM

Ok, I tried that. Once again, I lost my internet connection.
I restarted the xbox, but it is still set to 100/Half,

I restarted my computer, hub, and cable modem then restarted the xbox again.

Nothing worked, I couldn't connect to the xbox through FlashFXP or CuteFTPpro, I also had no internet connection.



#6 DGDELSOL

DGDELSOL

    X-S Enthusiast

  • Members
  • 12 posts

Posted 19 December 2004 - 08:39 PM

Thank you everyone who helped.

I decided to try unhooking my hub and plugging in a router.
I now get speeds up to 10MBps.

I much rather prefer transfering a game in a few minutes, rather than hours!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users