Jump to content


Photo

Kotor Ii Glitch


  • Please log in to reply
1 reply to this topic

#1 mastertito4

mastertito4

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,766 posts

Posted 20 December 2004 - 06:37 PM

I'm just wondering if anybody has had this or knows how to fix it.

So I'm about oh 55 minutes into the game or so, I'm on peraguses in the fuel depot, my frame rate is not the highest becuase its kinda a big level or whatever. I'm playing as T3-M4 I go to the end of the first walkway and on the left there is a computer console (Fuel Control Console) okay so I go on the cpu counsel and its got like camera's or whatever system log, but what i open is "Emergancy System schematics" and thenthe first option "Open Emergancy hatch on Peragusus Administration level." i click it or whatever so it opens the emergancy hatch i then i log out. The game then goes into a cut scene where T3-M4 gets shot with a laser and then gets destroyed. The screen fades to black and stays there. on the black screen I can push start and it will give me the menu for my main character and it shows me where iam on the map and it shows me back in the fuel depot where t3-m4 was just shot. if i press "A" i can open up the computer counsel but i can't walk anywhere else on my own using the joysticks. when i open up the cpu console everything is normal even though the screen was just full black. here's the part thats wierd to me. when i access the "remote cameras" and get the feed it shows up black as well. for all three of them. I can log out but can't move anywhere and everything is black (turning up brightness to full doesnt work) so I'm just asking for some help if anyone knows anything or any ideas it would be awesome cause im freaking out here not being able to play KotOR 2.

#2 synbios1978

synbios1978

    X-S Member

  • Members
  • Pip
  • 73 posts

Posted 21 December 2004 - 05:01 PM

It's a known glitch using the hard drive to run the game from. I've heard where editing a ini file on the hard drive will fix it occassionally and clearing the cache in other instances....also if you watch a movie first from the main screen then load a game it's helped some, however, the way which seems to work by far the most frequent is to use an actual copy of the disc (burned or original), save your game right before it happens, load from the disc, play through that part using the disc, then save afterwards and go back to the hard drive. That worked for me, and everyone I know who's tried it. I've heard of this error while using an original disc, but I don't know of anyone it's happened to though. But, as far as I know, there is no hard drive patch yet, and as this is supposed to be the only problem with the game that's caused by the hard drive, the best thing to do is just use the disc, get by this part, then go back to the hard drive.

Hope this helps!!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users