Jump to content


Photo

Imdb Problem


  • Please log in to reply
7 replies to this topic

#1 zeroxxorez

zeroxxorez

    X-S Enthusiast

  • Members
  • 4 posts

Posted 21 December 2004 - 05:59 PM

Well recently I haven't been able to get the IMDB to show a thumb of my movies. I opened the movie database file in an SQL editor and noticed that in the IMDBID section its not showing the "tt0000000" title as it should instead its showing "/?fr=c2l0ZT1kZnxzZz0xfHR0PTF8cG49MHxxPWRhemVkIGFuZCBjb25mdXNlZHxteD0yMHxsbT0yMDB8aHRtbD0x;fc=1;ft=1" which is the next part in the website address from IMDB.com. Is this problem just happening to me? Is there a way I can fix it?

#2 shudap

shudap

    X-S Enthusiast

  • Members
  • 9 posts
  • Location:Canadian Eh!
  • Interests:XBox, Computers, Cars, Women! <br />Beers, Bitchs &amp; Blunts!
  • Xbox Version:v1.3

Posted 21 December 2004 - 06:23 PM

QUOTE(zeroxxorez @ Dec 21 2004, 07:02 PM)
Well recently I haven't been able to get the IMDB to show a thumb of my movies.  I opened the movie database file in an SQL editor and noticed that in the IMDBID section its not showing the "tt0000000" title as it should instead its showing "/?fr=c2l0ZT1kZnxzZz0xfHR0PTF8cG49MHxxPWRhemVkIGFuZCBjb25mdXNlZHxteD0yMHxsbT0yMDB8aHRtbD0x;fc=1;ft=1" which is the next part in the website address from IMDB.com.  Is this problem just happening to me?  Is there a way I can fix it?

View Post



i was reading on xbmc's webpage forums that IMDB has changed their layout, thus making the scripting wrong, they are aware apprently and are making a fix as we speak.


#3 JayDee

JayDee

    X-S Legend

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,750 posts
  • Gender:Male
  • Location:Sweden
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 21 December 2004 - 08:27 PM

Yes, and now the fix is in cvs smile.gif

#4 shudap

shudap

    X-S Enthusiast

  • Members
  • 9 posts
  • Location:Canadian Eh!
  • Interests:XBox, Computers, Cars, Women! <br />Beers, Bitchs &amp; Blunts!
  • Xbox Version:v1.3

Posted 22 December 2004 - 03:19 AM

630am - goto update video db with new files added, notice imdb error...
830am - reply to this thread after reading over at xbmc forums about problem.
950pm - came home now and its fixed, how awesome is that wink.gif

thanks XBMC crew!
merry xmas!

#5 zours

zours

    X-S Enthusiast

  • Members
  • 13 posts

Posted 22 December 2004 - 04:20 AM

QUOTE(JayDee @ Dec 21 2004, 02:30 PM)
Yes, and now the fix is in cvs smile.gif

View Post


ok. I'm a dope, what does this exactly mean?

#6 zours

zours

    X-S Enthusiast

  • Members
  • 13 posts

Posted 22 December 2004 - 05:17 AM

QUOTE(zours @ Dec 21 2004, 10:23 PM)
ok.  I'm a dope, what does this exactly mean?

View Post


nevermind I figured it out.

#7 jhgould5607

jhgould5607

    X-S Enthusiast

  • Members
  • 3 posts

Posted 22 December 2004 - 09:12 AM

Can someone explain this? I cant seem to figure it out.

#8 McGeyser

McGeyser

    X-S Senior Member

  • Members
  • PipPip
  • 252 posts

Posted 22 December 2004 - 11:10 AM

IMDB is one of the features I use most. With 11-30 it was the best ever for a while there, with thumbs (covers) next to movie in list, that was so sweet. Only text works now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users