Jump to content


Photo

Problem With Qwix


  • Please log in to reply
1 reply to this topic

#1 dean2105

dean2105

    X-S Enthusiast

  • Members
  • 4 posts

Posted 22 December 2004 - 09:27 AM

Hi,

Whenever I try to make an ISO using Qwix, it freezes. I tried downloading it again and installing it, but it still hasn't worked. I also tried running throung FTP and off my harddrive.

Could someone help me?


dean2105

#2 BigDog67202

BigDog67202

    X-S Member

  • Members
  • Pip
  • 89 posts
  • Location:USA - KS
  • Interests:Anything technology related!
  • Xbox Version:v1.4

Posted 23 December 2004 - 12:15 AM

I am having similar problems. When I try to make an ISO off of an FTP share, it never works. The Qwix program will appear to work fine, and the ISO will be created, however the ISO size isn't anywhere close to the size of the *files* being ISO'd (files = 2.5gb+, ISO = 700mb+). I wonder if using Qwix with a samba share instead of an FTP share would make any difference? Has anyone tried that? Anyone else having similar problems? If so, please post them here, along with potential solutions you've tried. I'll try the samba solution after I return from an Xmas trip.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users