Jump to content


Photo

Bug At The Beggining Of The Game


  • Please log in to reply
11 replies to this topic

#1 crimsonwolf

crimsonwolf

    X-S Enthusiast

  • Members
  • 10 posts

Posted 25 December 2004 - 07:29 PM

Ok so i tried to start another new game i skipped prolog and i chose a female this time i did a whole bunch of stuff differnt this time but when it gets to the part where the T3-M4 gets attacked by the assasian driod. where its usually suppose toswitch back to the main character it doesnt it stays black. im playing it with out a disk anyone else having this problem? is there anyway around it?

Edited by crimsonwolf, 25 December 2004 - 07:31 PM.


#2 Hadez026

Hadez026

    X-S Enthusiast

  • Members
  • 4 posts

Posted 27 December 2004 - 05:29 AM

Yea i had the same problem (i was a male gaurdian). newho i got past it by loading a previous save. Then it had my playing as t3-m4 (who was stunned and couldnt do anything). so then i just restarted the xbox and loaded up the save again, and this time i transitioned correctly.

#3 gamergarrett

gamergarrett

    X-S Enthusiast

  • Members
  • 1 posts

Posted 27 December 2004 - 04:10 PM

QUOTE(crimsonwolf @ Dec 25 2004, 08:00 PM)
Ok so i tried to start another new game i skipped prolog and i chose a female this time i did a whole bunch of stuff differnt this time but when it gets to the part where the  T3-M4 gets attacked by the assasian driod. where its usually suppose toswitch back to the main character it doesnt it stays black. im playing it with out a disk anyone else having this problem? is there anyway around it?

View Post



I had the same problem. Different save points and restarting had no affect. Playing from the disk it works fine, but I couldn't get it to work from my hard disk. I wondered if it was some kind of copy protection?

#4 crynar

crynar

    X-S Enthusiast

  • Members
  • 8 posts

Posted 27 December 2004 - 06:40 PM

I was able to fix this by installing an evox trainer for the game. I only turned on one of the cheats (lottsa money) which didn't seem to work anyway, but I was able to start a new game and get past the black screen problem right after the utility droid gets blown up.

Got the trainer here

http://trainers.evolutionx.info/

#5 andaval

andaval

    X-S Member

  • Members
  • Pip
  • 101 posts

Posted 28 December 2004 - 11:11 PM

I had this problem too - male guardian, from HD. I ended up starting the game over and it didn't glitch the second time. I didn't have any other glitches though, that was the only one.

#6 teop

teop

    X-S Enthusiast

  • Members
  • 1 posts

Posted 29 December 2004 - 04:55 AM

QUOTE(crynar @ Dec 27 2004, 11:11 AM)
I was able to fix this by installing an evox trainer for the game.  I only turned on one of the cheats (lottsa money) which didn't seem to work anyway, but I was able to start a new game and get past the black screen problem right after the utility droid gets blown up.

Got the trainer here

http://trainers.evolutionx.info/

View Post




do you have to start a new game,
or can you just install the trainer
and continue from a save?

#7 crynar

crynar

    X-S Enthusiast

  • Members
  • 8 posts

Posted 30 December 2004 - 08:43 PM

>do you have to start a new game,
>or can you just install the trainer
>and continue from a save?

no idea. I started a new game, but it only takes like 10 minutes to get back to this spot.

#8 roadblock77

roadblock77

    X-S Enthusiast

  • Members
  • 1 posts

Posted 01 January 2005 - 02:29 AM

same problem here. the first time the dreaded black screen manifested, i was over 17 hours in and on my second planet, (it happened to be nar shaada) after i beat the twin suns with atton (the two twilek female assasins) and the game goes back to the ebon hawk. the dialog between the other companion finishes, the load screen pops up, finishes and then............... blink.gif nothing. so i started over from the begining. NOW i get to the point where you switch control over to T3 the first time and........ mad.gif nothing the load screen finishes and its done. i am using the game disk as my xbox is of the UNmodded variety. and i cant get this sucker to go past that point. I have restarted four or five times always the same thing. I even went and bought another copy of the game thinking it was a bad disk.....NOPE, same stuff, I went and exchanged the disk at blockbuster for a different one (got a friend who works there) same thing. I have emailed Lucas a couple of times but nobody there seems to be able to help me. so now i am into this game for over a hundred bucks, and i can only play for about twenty minutes before it locks and i am screwed. I have a newer xbox (halo edition) and it has a philips drive so I am hesitent to believe that its my console. if anybody has any advice i would be most apreciative.

#9 ogb12

ogb12

    X-S Enthusiast

  • Members
  • 12 posts

Posted 03 January 2005 - 12:55 AM

I was having the same problem, but installed the trainer and started a new game, works great. It has to be a new game, but as someone else said it doesnt take long to get back to the same spot. Thanks for the link to that trainer, saved me a lot of frustration.

#10 soulstone

soulstone

    X-S Enthusiast

  • Members
  • 3 posts

Posted 03 January 2005 - 05:52 PM

okay some people have gooten this to work this way:

1st MAKE SURE YOU CAN NETWORK YOUR PC AND XBOX!
Save KOTOR2 right before you access the terminal
Boot to Evox
Change TSR mode to debug in System Settings
SAVE AND EXIT, now reboot xbox
Load Evox again, choose KOTOR 2 and load your save game
Ok, now leave the game alone for a second and open an internet window in your PC
Type this in the address bar telnet:192.168.0.3, but obviously with your IP
A new window will pop up so type FR but don't press ENTER yet
Now play KOTOR 2 up untill the cut-scene where the droid gets shot and just as the screen fades to black hit ENTER on your computer keyboard.
Now simply type UF, hit ENTER and the game should load the next section.

#11 rcarson

rcarson

    X-S Enthusiast

  • Members
  • 3 posts

Posted 03 January 2005 - 11:11 PM

Soulstone,

Could you explain what UF and FR do? I am not versed in evox's debug mode.

#12 Brouhaha

Brouhaha

    X-S X-perience

  • Members
  • PipPip
  • 396 posts
  • Location:Oz
  • Xbox Version:v1.6

Posted 05 January 2005 - 08:58 PM

Here's what I did to bypass the problem:

1) Saved my game as the T4 right before accessing the terminal
2) Booted the original from DVD instead of HD
3) Loaded my saved game
4) Got passed the blank screen no problem
5) Resaved when i was my character again
6) Booted the from HD
7) Loaded my last save
8) Been playing fine ever since from HD




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users