Jump to content


Photo

Have The Xbox Requires Service Error


  • Please log in to reply
8 replies to this topic

#1 ryanm1058123

ryanm1058123

    X-S Young Member

  • Members
  • Pip
  • 43 posts

Posted 26 December 2004 - 03:36 AM

my brother tried to do some kind of edit with I believe MechAssault and screwed it up, and I get the flashing red light for the status symbol and no error number(it's a 1.0 I believe.. made in 2001)

My question is, even though I am getting these errors, can I still mod my xbox? What do I have to do to get rid of that screen? reupload files by FTPing them?

thanks in advance..

#2 stacker69

stacker69

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,022 posts
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 26 December 2004 - 04:42 AM

You might have to buy a chip to fix that error, that's the only solution I can give you.

#3 langobot

langobot

    X-S Member

  • Members
  • Pip
  • 140 posts
  • Location:Sawty represent
  • Interests:Modding [of course]<br />Bodyboarding the great aussie reefs
  • Xbox Version:v1.1

Posted 26 December 2004 - 10:25 AM

did ur bro try the mechassault softmod????
if so the reason u r getting this message is probably because he got the bios or something deleted

i dont think this is fixable normally, u may need a chip

#4 SpudGunMan

SpudGunMan

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,322 posts
  • Location:Seattle, Wa
  • Interests:mexico water, how when you touch a girl you get sweaty, costco hot dogs, proper first aid
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 26 December 2004 - 11:03 AM

yea looks as if you crashed mid flash or it coudl just be a shitty hard dash error.

since you cant boot a game you cant TSOP so you need to load a chip to even boot from here. try a solderless chip then reflash the onboard bios with a TSOP then you have a working xbox again and a chip you can use in another xbox.

#5 ryanm1058123

ryanm1058123

    X-S Young Member

  • Members
  • Pip
  • 43 posts

Posted 26 December 2004 - 03:41 PM

whats a good cheap solderless chip that you would recommend for this? I have the 1.0 XBOX.

#6 ryanm1058123

ryanm1058123

    X-S Young Member

  • Members
  • Pip
  • 43 posts

Posted 27 December 2004 - 03:07 PM

that is easy to install..

#7 vplayer

vplayer

    X-S Senior Member

  • Members
  • PipPip
  • 197 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 28 December 2004 - 02:13 AM

Hi,

The red flashing light mostly means the eeprom is bad. The easiest way is to mod it and fix it. but its a long way ... smile.gif You need to read more manuals/tutorials. Get to know what you are doing and stuff. Its not hard, just takes a bit of time and a few dollars.

If you decide to mod it,

1. you would spend about 50 bucks for a mod-chip
2. if you dont have a backup of your eeprom then you would have to buy a hdd. Either way you need a spare hdd or use the hot-swap method. Cause the one you have inside the xbox would be locked.
3. You would need to download a bios for the mod-chip.
4. You would need to download slayers (or one of the installers)

Once you are ready for all these you can get it done probably in a day. smile.gif. Its not hard, just read the tutorials and ask questions here if you did not understand and there are a lot of people who will help.

HTH

#8 ryanm1058123

ryanm1058123

    X-S Young Member

  • Members
  • Pip
  • 43 posts

Posted 28 December 2004 - 05:27 PM

Thanks a lot vplayer,

I was told my brother overwrote an XBOX Dash.xbe(?), and thats why I am getting this error. Could that be the problem as well, or is the blinking status red light almost always a deleted EEPROM?

Edited by ryanm1058123, 28 December 2004 - 05:31 PM.


#9 ryanm1058123

ryanm1058123

    X-S Young Member

  • Members
  • Pip
  • 43 posts

Posted 01 January 2005 - 04:59 AM

QUOTE(ryanm1058123 @ Dec 28 2004, 05:58 PM)
Thanks a lot vplayer,

I was told my brother overwrote an XBOX Dash.xbe(?), and thats why I am getting this error. Could that be the problem as well, or is the blinking status red light almost always a deleted EEPROM?

View Post



Bump....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users