Jump to content


Photo

Can I Flash Without Evox Installed?


  • Please log in to reply
1 reply to this topic

#1 MiDnItE2

MiDnItE2

    X-S Enthusiast

  • Members
  • 2 posts

Posted 26 December 2004 - 11:43 PM

Right now..I have xenium 2.0 installed & running on my xenium ice chip.I have a version 1.3 box...my original hard drive is dead/ticking,so I installed a new 120 gig.
Now when I start my xbox,it goes to the xenium os screen...I can acces whatever from there...When I boot from my recovery kernal,it shows the begining XBOX load screen,then goes straight to the error code 16...
I think I have to somehow get another bios/dashboard installed onto the chip...HOW can I doe this?
What I'm aiming to do is get evox OR avalaunch installed then run slayers 2.6 & format the new hard drive.
I know the dvd rom & new hard drive are still ok because I somehow was able to copy a BIOS.BIN file I made onto my C partion...
My wifes about to kill me cause I traded a new box for this version 1.3 & now my 3 year old cant play his new games...
Help!! I've been reading into this for the past 6 PLUS hours...
Thanks
MiDnItE


#2 bucko

bucko

    Super Moderator

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,997 posts
  • Gender:Male
  • Location:England
  • Xbox Version:v1.6
  • 360 version:v5.0 (360S - trinity)

Posted 27 December 2004 - 06:51 PM

Erm there is an Xenium forum?

16 - dashboard - Other files to do with dashboard / dashboard settings (specific dashboard error)

Your post is very vague, not sure what your on about.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users