Jump to content


Photo

Xbox Power Up Failure


  • Please log in to reply
2 replies to this topic

#1 energyBB

energyBB

    X-S Member

  • Members
  • Pip
  • 135 posts

Posted 23 February 2003 - 02:11 PM

my xbox refuses to power up...it cuts off 3 times in a row then the led starts blinking......
i checked my mobo and nothing seems to bewrong, no traces are fuxored or anything...this should be normal becaus i didnt touch my xbox it just happened
what could this be?
a friend of mine had this once . he shaked (!) his xbox and then it worked perfect again
can anyone here help me out?

#2 sum41_jeff1

sum41_jeff1

    X-S Enthusiast

  • Members
  • 12 posts

Posted 23 February 2003 - 05:20 PM

that means your lpc points are screwed. check them again or use some different wires. i suggest taking out all lpc points and then putting them back in. or you could be shorting because some points are touching. anyways i hope i helped.

#3 johnney5

johnney5

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,054 posts
  • Location:East Coast
  • Interests:gold teetheses
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 24 February 2003 - 12:31 AM

Its odd that you didnt have it modded or anything..... well when my matrix used to do that, i just gave it a swift shake and it worked again.

Edited by johnney5, 24 February 2003 - 12:32 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users