Jump to content


Photo

Igr Issues?


  • Please log in to reply
8 replies to this topic

#1 nufan

nufan

    X-S X-perience

  • Members
  • PipPip
  • 401 posts

Posted 23 February 2003 - 05:34 PM

hey guys, ive always had evoX IGR going, but turned all options for IGR to OFF (3 options i think?) in the evox.ini cause i wanted to use the X2 IGR (using 4973 bios) cause i like how it works better.

so thats fine and it works, however, usually everytime i use it the xbox goes back to the evox dashboard and just freezes, i have to go back to the xbox and power off and power on again. Also sometimes games have been freezing, is this an IGR conflict to? i tried going back to evoX IGR to avoid all the freezing but that means for whatever reason ATV Quad Power Racing 2 doesnt work with the evoX IGR on?

any ideas guys ? anyone else out there having similar problems? thanx heaps for any help smile.gif

#2 ripcurl

ripcurl

    X-S Member

  • Members
  • Pip
  • 149 posts

Posted 23 February 2003 - 06:39 PM

1.1 xbox with a 4973 bios??? thats possible?? get 4974

Edited by ripcurl, 23 February 2003 - 06:40 PM.


#3 nufan

nufan

    X-S X-perience

  • Members
  • PipPip
  • 401 posts

Posted 24 February 2003 - 02:24 AM

of course thats possible its the default bios on the x2 lite with the bios jumper taken off for 1.1 console

would 4974 bios fix this? i thought of that but have no idea how to flash an x2 lite (dunno how to use x2bm, was hoping there was a tutorial for flashing x2 lite) and didnt wanna turn my x2 lite into a peice of scrapy plastic with a bad flash etc...

#4 SillYcoNe

SillYcoNe

    X-S Senior Member

  • Members
  • PipPip
  • 291 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 24 February 2003 - 09:28 AM

I use X2 4974 directly on my onboard TSOP on 1.0. evox IGR off. Every game I tried works fine.
Yes some games are reported to conflict with evox IGR:
weird behavior in splashdown
ATV crashes at loading
I heard about some pbs in world racing.


#5 lucas

lucas

    X-S Expert

  • Members
  • PipPipPip
  • 542 posts
  • Location:Melbourne, Australia
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 24 February 2003 - 11:50 AM

QUOTE (nufan @ Feb 24 2003, 01:24 PM)
would 4974 bios fix this?

no, 4974 is exactly the same as 4973 only it supports v1.1 and v1.0 xbox's in the same bios rather than a specific bios for each version

#6 john316

john316

    X-S Member

  • Members
  • Pip
  • 142 posts
  • Location:Aigburth, Liverpool, UK
  • Xbox Version:unk

Posted 24 February 2003 - 02:29 PM

I have a very similar problem - is it worth switching to the Evo D6 bios to get round it?

#7 w m z

w m z

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,378 posts

Posted 24 February 2003 - 02:33 PM

QUOTE (john316 @ Feb 24 2003, 02:29 PM)
I have a very similar problem - is it worth switching to the Evo D6 bios to get round it?

no harm in experimenting and seeing works works for you wink.gif

#8 SillYcoNe

SillYcoNe

    X-S Senior Member

  • Members
  • PipPip
  • 291 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 24 February 2003 - 02:48 PM

I've tried D6 and X2 4974 and I prefer X2 4974 just to use their igr instead of evox' one.

Just a quick off-topic note to w m z:
Your website in your signature is nice BUT changing the size of the window is a pain, pls stop it, this MY window, I don't want you to change it ....


#9 nufan

nufan

    X-S X-perience

  • Members
  • PipPip
  • 401 posts

Posted 24 February 2003 - 06:10 PM

damnit this is some kind of mystery problem where there is no answer apart from flicking between evoX and x2 bios IGR wierdddddd !




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users