Jump to content


Photo

Can't Access (e) & (f) Drive.


  • Please log in to reply
4 replies to this topic

#1 Mad Professor

Mad Professor

    X-S Senior Member

  • Members
  • PipPip
  • 175 posts
  • Location:England

Posted 29 December 2004 - 11:41 AM

Hi All.

I have been using my xbox and XboxMediaCenter for a Picture viewer.

So i copyied all my pictures to F:/My Pictures/ all copyied fine.

Rebooted the xbox, and loaded XboxMediaCenter, open drive (f) empty.
Then i moved the files from F:/My Pictures/ to E:/My Pictures/, still empty.
Then i moved the files from E:/My Pictures/ to C:/My Pictures/ and thay are there.

So whats going on?

#2 senator

senator

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,574 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 29 December 2004 - 11:45 AM

You have to either enable f: or change the default settings on the XBMC config file to point to where you want them...
Obviously XBMC is looking in c:\ pictures
edit it to F: \pictures...

#3 Mad Professor

Mad Professor

    X-S Senior Member

  • Members
  • PipPip
  • 175 posts
  • Location:England

Posted 29 December 2004 - 12:43 PM

Thanks for your reply.

I have just sorted the problem, and then seen your reply.
My problem was with the setting in the "XboxMediaCenter.xml"

Old settings.
<name>E Drive</name>
<path>E:\pictures\</path>
</bookmark>
<bookmark>
<name>F drive</name>
<path>F:\pictures\</path>

New settings.
<name>E Drive</name>
<path>E:\</path>
</bookmark>
<bookmark>
<name>F drive</name>
<path>F:\</path>

Saved the new file to the xbox rebooted and worked fine.




#4 nuka1195

nuka1195

    X-S Expert

  • Members
  • PipPipPip
  • 639 posts

Posted 29 December 2004 - 02:24 PM

QUOTE(Mad Professor @ Dec 29 2004, 12:12 PM)
Hi All.

I have been using my xbox and XboxMediaCenter for a Picture viewer.

So i copyied all my pictures to F:/My Pictures/ all copyied fine.

Rebooted the xbox, and loaded XboxMediaCenter, open drive (f) empty.
Then i moved the files from F:/My Pictures/ to E:/My Pictures/, still empty.
Then i moved the files from E:/My Pictures/ to C:/My Pictures/ and thay are there.

So whats going on?

View Post



You could have used:


<name>E Drive</name>
<path>E:\My Pictures\</path>
</bookmark>
<bookmark>
<name>F drive</name>
<path>F:\My pictures\</path>



#5 Mad Professor

Mad Professor

    X-S Senior Member

  • Members
  • PipPip
  • 175 posts
  • Location:England

Posted 30 December 2004 - 10:05 AM

Very ture, But that would mean i would have to put all the pic's in that folder, but now i can put them anywhere.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users