Jump to content


Photo

Computer Sees Xbox


  • This topic is locked This topic is locked
4 replies to this topic

#1 jamoky

jamoky

    X-S Enthusiast

  • Members
  • 13 posts

Posted 29 December 2004 - 07:20 PM

I have basically the same problem as this guy: http://forums.xbox-s...howtopic=328685
how was that solved?

#2 jamoky

jamoky

    X-S Enthusiast

  • Members
  • 13 posts

Posted 29 December 2004 - 07:44 PM

hm. maybe not. I saw his fix in his other thread but I already did that. Heres my thread: http://www.teamxlink...p?p=40253#40253

#3 DOS4GW

DOS4GW

    The XLink Fraggle

  • Moderator
  • PipPipPipPipPip
  • 1,432 posts
  • Location:#XLink @ Efnet
  • Interests:Pet my Xbox
  • Xbox Version:v1.1

Posted 30 December 2004 - 05:07 PM

Edit your posts instead of posting twice in a row. If you posted at the official XLink forum you'll get help there.

#4 jamoky

jamoky

    X-S Enthusiast

  • Members
  • 13 posts

Posted 31 December 2004 - 02:18 AM

right, sorry, well I fixed it.
check my other thread if your having the same problem, it was just me not knowing how to properly port forward, or read directions on port forwarding.

#5 DOS4GW

DOS4GW

    The XLink Fraggle

  • Moderator
  • PipPipPipPipPip
  • 1,432 posts
  • Location:#XLink @ Efnet
  • Interests:Pet my Xbox
  • Xbox Version:v1.1

Posted 31 December 2004 - 02:39 AM

Yepp, that's why you don't have to post it both in the official forum and here. Well, since it's fixed I say we can close this one.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users