Jump to content


Photo

What Is Tsr?


  • Please log in to reply
2 replies to this topic

#1 gerpena

gerpena

    X-S Member

  • Members
  • Pip
  • 74 posts

Posted 29 December 2004 - 09:02 PM

Please take 3 seconds to help me. Halo and Halo 2 reboots my HD all the time and its soooo anoying its driving me crazy.



#2 cai

cai

    X-S Senior Member

  • Members
  • PipPip
  • 220 posts

Posted 29 December 2004 - 11:47 PM

QUOTE(gerpena @ Dec 29 2004, 04:33 PM)
Please take 3 seconds to help me.  Halo and Halo 2 reboots my HD all the time and its soooo anoying its driving me crazy.

View Post



TSR stands for Terminate and Stay Resident (in memory). I assume you are refering to you dashboard. If so, it means you dashboard will launch a game and stay in memory to intercept certain commands you execute. Such as IGR. Without knowing more about what you are refering to, I can only speculate that you want to disable the TSR functionality, which will mean your dash will no longer be able to do things like IGR.

#3 BigDog67202

BigDog67202

    X-S Member

  • Members
  • Pip
  • 89 posts
  • Location:USA - KS
  • Interests:Anything technology related!
  • Xbox Version:v1.4

Posted 01 January 2005 - 09:16 PM

Has anyone ever figured out the Halo 2 reboot problem? Is it an official "problem" or are only a handful of people experiencing this? When I was running a softmod, Halo 2 would constantly reboot the Xbox during periods of high on-screen action. I installed a modchip and it works fine now, never rebooting. Two friends of mine are still running a softmod and suffer from the reboot problem. We've tried disabling IGR and TSR and it still happens.

Any ideas? TIA...

//edit

I should have mentioned that we have tried every solution listed under the Halo 2 pinned topic above, as well as removing the network cable, running the game from the dvd, deleting all game saves (not just Halo 2's, but ALL game saves on the hdd), clearing cace, etc., and nothing has made the problem stop. It even does the reboot when running the game from the actual game DVD. We tested a non-modded box and it did not suffer from the reboot. This HAS to be a problem with softmods. Surely the font files wouldn't cause this problem, right? The BIOS perhaps? The boxes suffering from this problem all use the EvoX M8 bios, as does my modchip which doesn't have the problem.

Weird one, for sure.

Edited by BigDog67202, 01 January 2005 - 09:22 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users