Jump to content


Http Error

  • Please log in to reply
40 replies to this topic

#31 cap1_4u


    X-S Enthusiast

  • Members
  • 1 posts

Posted 29 March 2006 - 09:27 PM

I had the "Unable to retrieve file: HTTP STATUS 11002" error for a while. I read the postings which were right but I was still missing something. Now I'm good and I could have save myself alot of time and inconvience if I had a better clue.

So you'd like to get past it? Following is a fix for the 11002 error (and should work for other HTTP errors) with a 99.999% success rate.

Like to hear it? Here it goes...To get past the "Unable to retrieve file: HTTP STATUS 11002" error, let me break it way down...

1.) Go to XBox Control Panel
via select System/ Settings/ Network

2.) Try the following Network Settings
- Enable = Yes
- Type = DHCP
- Auto-Detect = Yes
- Enable = Yes

3.) Log on to your Linksys router
via entering router IP address found on the bottom and admin priviledges in a web brower

4.) Try the following router config from the "Setup" page
- Automatic Configuration - DHCP
- DHCP Server: Enabled

If it helped let me know - If this doesn't work for you then....


#32 clic_75


    X-S Enthusiast

  • Members
  • 1 posts

Posted 08 May 2006 - 07:16 PM

QUOTE(rrjprater @ Apr 18 2005, 10:57 PM) View Post

I'm getting the http error 11002 when i try to auto update ive tried pretty much everthing on this post and it hasn' t helped so if any one could offer any help it would be greatly appreciated.

Same here, i can connect my Xbox to the internet, and i can log inn to it via FTP, but i just cant Update my unleashx. (version .37.12.18a)

#33 dave71uk


    X-S Enthusiast

  • Members
  • 11 posts

Posted 19 May 2006 - 03:10 PM

My Xbox checks and confirms there is an UnleashX update, I confirm and start the download, the progress bar happily marches on, then at the end, I get "unable to retrieve data from server", is this a Passive v Active FTP issue or something??

#34 CzarMike


    X-S Young Member

  • Members
  • Pip
  • 30 posts
  • Xbox Version:v1.6
  • 360 version:v3.1 (opus)

Posted 23 May 2006 - 08:32 PM

I have the same trouble, internet works fine on the box, but unleashx updates act strange. Updates are detected, and they download. When the progress bar finishes, I get the "unable to retrieve file" dialog (no error # given). They are detected when the system boots up as well via autodetect. I have a softmodded box, with working ftp

Edited by CzarMike, 23 May 2006 - 08:34 PM.

#35 ganstadj864


    X-S Young Member

  • Pip
  • 35 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 27 May 2006 - 12:23 PM

How do you solve the 11001 Error with ava launch?

#36 unleashdomainx


    X-S Member

  • Members
  • Pip
  • 62 posts
  • Location:orlando
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 12 June 2006 - 05:24 AM

umm im not able to game saves anymore can you tell me why how what i have to congifure to make it work again?

#37 MasterDeath


    X-S Enthusiast

  • Members
  • 9 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 02 October 2006 - 09:38 PM

The update used to work correctly and be able to connect until recently. Nothing has been changed, no settings on the xbox, no settings on the pc, no settings on the firewall, no change in hardware.

Evrything else internet related on the xbox works correctly. As this is the case, and alot are having issues, it is safe to say it is not us. There is oviously something wrong with the server.

Before you dispute this, check what I said. NOTHING was changed. A fix wouldnt do any harm on the update server wink.gif

#38 HarshReality


    X-S Member

  • Members
  • Pip
  • 103 posts
  • Location:Indiana, USA
  • Xbox Version:v1.6b
  • 360 version:none

Posted 18 May 2007 - 01:28 PM

Old thread but why not....

I must admit a certain level of disappointment here. Out of the dash/apps available this one was my second favorite. For its size and its cabability it has a great deal more potential and its sad to see its obviously died. I was hoping (yea like spitting in the wind) that the source code would have come to light so individuals could continue its evolution beyond the point when dev stopped but that seems to be wishful thinking.

Of course should anybody know where or how it could be aquired I'd love to take a stab at it.. my prefered dash has WAY too many loops and hoops to jump through to even attempt resolving anything with it, so its left waiting for its internal dev to alter.

Just venting my 2 cents.... but I am almost certain I'm not the only one of this opinion.


#39 007bond


    X-S Member

  • Members
  • Pip
  • 128 posts

Posted 18 May 2007 - 10:38 PM

The guy who writes UnleashX recently came back out of the dark announcing a new version.
That was some time last week, so we're still waiting on the release.

#40 boxerorange


    X-S Enthusiast

  • Members
  • 19 posts

Posted 12 August 2009 - 04:43 AM

Before you flame, I do realize that nobody has posted in this topic for ages.

However, I am coming up with an "HTTP STATUS 11002" error. I am connected a little differently than most people would be. Because my router is all the way downstairs and my room (and Xbox) are upstairs, I was looking to invest in a wireless adapter. I read on the internet that you can "feed" internet to an Xbox through a laptop or another similarly wireless device. So I have an ethernet (not crossover) cable running from my laptop (which is wirelessly connected to our network) to my Xbox and I DID enable "Internet Sharing" on my laptop, so I don't think that should be the problem.

Has anybody ever tried this before? Any and all help is greatly appreciated! I'd rather not buy a long ethernet cable and run it upstairs...

#41 princemac


    X-S Enthusiast

  • Members
  • 2 posts

Posted 12 August 2009 - 05:27 PM

I did the same thing as the person who posted above me and I the update is detected and downloaded but then I get "unable to retrieve data from server".

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users