Jump to content


Photo

Modchip Help


  • Please log in to reply
2 replies to this topic

#1 georaldc

georaldc

    X-S X-perience

  • Members
  • PipPip
  • 454 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 31 December 2004 - 05:05 AM

is the aladdin advance compatible with ver 1.6a and b?

#2 roar

roar

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,399 posts

Posted 31 December 2004 - 05:18 AM

http://www.xbox-scen...ips3b_table.htm

#3 lordvader129

lordvader129

    He Who Posts Alot...

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 17,752 posts
  • Gender:Male
  • Location:Chicago, USA
  • Xbox Version:v1.1
  • 360 version:v5.0 (360S - trinity)

Posted 31 December 2004 - 07:36 AM

thre are alot of aladdin advances

64s work on 1.6s (with some modification to disable them)

XTs and Lives work on 1.6s with no extra work to disable

there are newer versions of the XTs and Live for the 1.6bs




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users