Jump to content


Photo

Settings For Flashfxp


  • Please log in to reply
4 replies to this topic

#1 mikaka

mikaka

    X-S Enthusiast

  • Members
  • 14 posts
  • Location:USA - IL
  • Xbox Version:unk

Posted 31 December 2004 - 05:14 AM

i'm having a problem connecting my xbox to my pc (with a crossover cable).

here are my settings for my xbox (evo dashboard):

SetupNetwork = Yes
StaticIP = Yes
Ip = 192.168.0.3
Subnetmask = 255.255.255.0
Defaultgateway = (blank)
DNS1 = 0.0.0.0
DNS2 = 0.0.0.0

then, what the hell do i set my flashfxp to?

i hit F8 and tried doing a connect based on the IP, but it always says Connection Failed.

if anyone has any tips, or knows what i should have my settings set to, let me know. thanks.

#2 terminator6874

terminator6874

    X-S Young Member

  • Members
  • Pip
  • 53 posts
  • Xbox Version:v1.6

Posted 01 January 2005 - 04:56 AM

I think you just hit F8 and put in your xbox ip address, user xbox, and password xbox.
But you have to also go into your network connections on your pc and set a static ip of 192.168.0.2,or 1 digit away from your xbox ip
hope that helps
QUOTE(mikaka @ Dec 30 2004, 10:45 PM)
i'm having a problem connecting my xbox to my pc (with a crossover cable).

here are my settings for my xbox (evo dashboard):

SetupNetwork = Yes
StaticIP = Yes
Ip = 192.168.0.3
Subnetmask = 255.255.255.0
Defaultgateway = (blank)
DNS1 = 0.0.0.0
DNS2 = 0.0.0.0

then, what the hell do i set my flashfxp to?

i hit F8 and tried doing a connect based on the IP, but it always says Connection Failed.

if anyone has any tips, or knows what i should have my settings set to, let me know. thanks.

View Post




#3 makaveli91

makaveli91

    X-S Genius

  • Members
  • PipPipPipPip
  • 952 posts
  • Location:Ontario, Canada
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 01 January 2005 - 07:34 AM

Something really stupid but sometimes is a problem, is remembering to disable any firewalls you have, especially windows firewall with SP2.

#4 WONDERBOY15

WONDERBOY15

    X-S Member

  • Members
  • Pip
  • 99 posts
  • Location:Minnesota, USA
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 01 January 2005 - 08:28 AM

The second guy was right (As well as the third no doubt), you have to set it up under your "Network Connections" If your xbox is set up like that then the IP will be: 192.168.0.2 Hope that helps a little. And if you get stuck just go here: http://www.chefelf.c.../networking.php

#5 Dark_Light

Dark_Light

    X-S Enthusiast

  • Members
  • 25 posts
  • Xbox Version:v1.4

Posted 02 January 2005 - 10:06 PM

Hi

I've got a different problem concearning flashfxp....

I cant transfer files bigger than 2Gb.... Some of those give an error, others are tranfered, but will ocupie 0 Kbts, as if it only tranfers the files name...

Am I the only one???

beerchug.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users