Jump to content


Photo

The Art Of Hotswapping


  • Please log in to reply
329 replies to this topic

#46 jonathan2007

jonathan2007

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,127 posts
  • Xbox Version:v1.0

Posted 02 February 2005 - 06:34 AM

QUOTE(luther349 @ Feb 1 2005, 11:09 PM)
and when everyone post hear with damaged hardware you can point all blame to him.

View Post


Why don't you shut the heck up? I am getting tired of all your flamming about hotswapping. Stop acting like a baby. dry.gif @ DaddyJ nice work on this. Very useful information. Hope to see it pinned if it isn't already. smile.gif

#47 cmiz

cmiz

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,149 posts
  • Xbox Version:v1.0

Posted 02 February 2005 - 07:17 AM

luther...i'm honestly wondering why you have such a negative feeling about hotswapping. the vast majority of people that i've talked to that have done it have not broken anything. in the very rare situations where hardware is broken, it's always (in my experience) a shoddy job of hotswapping. i had to do it for a friend one time (i'm a gamesave/backup eeprom kinda guy myself, like you) and it went through without a hitch.

i'm just wondering why you have a completely different take on it.

#48 turnkeyfriend

turnkeyfriend

    X-S Enthusiast

  • Members
  • 15 posts

Posted 04 February 2005 - 01:59 AM

Hey. I successfully hotswapped on the first try. Thank you so much for this tutorial DaddyJ. I found at least 6 different guides, and this one made the most sense to me. Just a note: I had the IDE cable off of the xbox hdd between 30-60 seconds before I got the comp IDE cable on it. And it still detected fine in xboxhdm. Again, thank you!

P.S. Now I'm off to try to understand the whole shadow c thing. Friend wants his box modded but still wants xboxLive (*scoff*) I'll start with your tut and move on to Krayzie's. beerchug.gif

Edited by turnkeyfriend, 04 February 2005 - 02:12 AM.


#49 killerkiko

killerkiko

    X-S Enthusiast

  • Members
  • 7 posts

Posted 04 February 2005 - 02:21 AM

hi, im trying to use the xboxhdm. ive got the cd burnt correctly with the gamesaves in the right place but when i get to the menu and press 1 it loads two things and reboots my machine......... blink.gif huh.gif blink.gif blink.gif blink.gif blink.gif blink.gif blink.gif WTF??????? ive tried it on 2 different comps and it gives me the same crap. thx

francisico

#50 DaddyJ

DaddyJ

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,919 posts
  • Xbox Version:unk
  • 360 version:none

Posted 04 February 2005 - 02:38 AM

QUOTE(killerkiko @ Feb 3 2005, 08:27 PM)
hi, im trying to use the xboxhdm. ive got the cd burnt correctly with the gamesaves in the right place but when i get to the menu and press 1 it loads two things and reboots my machine......... blink.gif  huh.gif blink.gif  blink.gif  blink.gif  blink.gif  blink.gif  blink.gif WTF??????? ive tried it on 2 different comps and it gives me the same crap. thx

francisico


This is usually a result of a conflict in memory. Try disabling HD detection in your PC BIOS, or wait & connect the Xbox HD at the XboxHDM menu.



#51 bikr

bikr

    X-S Senior Member

  • Members
  • PipPip
  • 161 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 10 February 2005 - 10:47 PM

QUOTE
After it is finished, your xbox hd will be ready to disconnect, so hit Option 8 to drop back to the prompt and type
poweroff

the computer will shutdown, and the HD will automatically be re-locked. Hook your xbox back up properly, leave the top cover off (just in case).



Is it just me or does this seem wrong? How will the pc lock the drive back without the key? Are you sure you don't need to attatch the drive back to the still powered on xbox for it to lock it on poweroff?

--Bikr

#52 DaddyJ

DaddyJ

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,919 posts
  • Xbox Version:unk
  • 360 version:none

Posted 10 February 2005 - 11:11 PM

QUOTE(bikr @ Feb 10 2005, 04:53 PM)
Is it just me or does this seem wrong?  How will the pc lock the drive back without the key?  Are you sure you don't need to attatch the drive back to the still powered on xbox for it to lock it on poweroff?

--Bikr

View Post



He is hotswapping, the drive will relock automatically.


#53 DaddyJ

DaddyJ

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,919 posts
  • Xbox Version:unk
  • 360 version:none

Posted 12 February 2005 - 04:58 AM

Updated Main Post with yet some more information & a few warnings for pete's sake.

Also updated second post with some XboxHDM Tips, so check that post as well.


#54 luther349

luther349

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,360 posts
  • Location:irvine ky
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 12 February 2005 - 06:38 AM

at least thers a warning now.

#55 DaddyJ

DaddyJ

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,919 posts
  • Xbox Version:unk
  • 360 version:none

Posted 12 February 2005 - 11:05 PM

QUOTE(luther349 @ Feb 12 2005, 12:44 AM)
at least thers a warning now.

View Post



Just for you buddy, smile.gif
beerchug.gif

#56 Xirixrus

Xirixrus

    X-S Enthusiast

  • Members
  • 1 posts

Posted 13 February 2005 - 07:57 AM



Thanks for Great Tut. It worked Perfect for me. The only problem i had was getting the drive unlocked but it only took three tries at it. Just after the X opens and before the m$ logo comes up was where it worked for me. Thanks again.




#57 SnaveZ

SnaveZ

    X-S Member

  • Members
  • Pip
  • 87 posts
  • Location:NY, USA
  • Interests:Xbox Xecuter 3 Windows Longhorn XP 2000
  • Xbox Version:v1.6

Posted 17 February 2005 - 04:19 AM

I can't ever launch Xbrowser....

I get error 12...and the ribbons are switched...but it can't find the drive...

I need to talk to someone on MSN or AIM or something...to help me...

This is the farest I have gotten...

someone help me?

SnaveZ sad.gif

#58 SnaveZ

SnaveZ

    X-S Member

  • Members
  • Pip
  • 87 posts
  • Location:NY, USA
  • Interests:Xbox Xecuter 3 Windows Longhorn XP 2000
  • Xbox Version:v1.6

Posted 17 February 2005 - 06:08 AM

ok...I got so far as to have the drive seen by the linux distro...

it just can't see the partition...

I tried over and over hotswapping...and I still can't get that partition seen...

what am I doing worng?

SnaveZ sad.gif

#59 DaddyJ

DaddyJ

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,919 posts
  • Xbox Version:unk
  • 360 version:none

Posted 17 February 2005 - 03:50 PM

Can you explain a little more.
Cant see the partitions when trying to load xbrowser? or xboxhd?

This can be a result of the drive still being locked, so your hotswap method needs to be improved.


#60 SnaveZ

SnaveZ

    X-S Member

  • Members
  • Pip
  • 87 posts
  • Location:NY, USA
  • Interests:Xbox Xecuter 3 Windows Longhorn XP 2000
  • Xbox Version:v1.6

Posted 17 February 2005 - 06:08 PM

QUOTE(DaddyJ @ Feb 17 2005, 02:56 PM)
Can you explain a little more.
Cant see the partitions when trying to load xbrowser? or xboxhd?

This can be a result of the drive still being locked, so your hotswap method needs to be improved.

View Post




ok...what happens is...I boot the Xbox...and leave it on the dash...

then I boot the comp...till it comes to the linux screen for making the selection of the modes...

I quickly swap the IDE cables...a few secs later...the linux disk loads...and lists what the steps are that it will do to my xbox...with backing up and all...

if I go to load xbrowser...it says something like, "found drive on primary" then ti says it can't find the partition...

same goes for if I launch xboxhd...I get the same error...found drive...partition not found...

I'm soo lost on this right now...

ooo...and also...I have the computer hard drive on master and cd drive on slave on the Primary IDE...

I was talking to someone on IRC about this...he does soft and hard mods all the time...

he didn't even know what I can do about it not finding the partition...

can someone list the steps in deep detail of what to do?

BTW...I have Xbox v1.6...

thanks for the help!

SnaveZ smile.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users