Jump to content


Photo

Who Smart Can Figure This Out?


  • Please log in to reply
10 replies to this topic

#1 deezdrama

deezdrama

    X-S Young Member

  • Members
  • Pip
  • 56 posts

Posted 31 December 2004 - 09:42 PM

Ok heres the deal I have a 1.4 xbox ,xenium ice chip,120 gb western digital hdd, running evox dash,and x2 bios. (the dash and bios was the latest in september I have not checked for newer bios or dash)
I also have an EL neon wire case mod. Heres the problem Ive always had quite a bit of games on my harddrive 20-30. Everything on this xbox worked flawlessly untill a couple months ago. Half of my games always freeze up. A handful run descent. And a handful of them freeze right at the dash when trying to launch. The first game that started giving me problems was riddick. Now wont play at all. But now other games that have always ran fine dont work. And I dont know if it has anything to do with it but liesure suit larry was the last game I copied to hardrive before all the problems. So I deleted it but the problems are still there. Ive turned IGR off, Ive cleared out the cache folder and x,y,z folders. I do know on most games that wont run I can hear the hard drive working. And on the games that work I dont hear the hard drive. Could I have bad segments on my harddrive? I dont have the space on my pc to backup games ,or I would try to erase and reformat my xbox harddrive. I dont think its a heat problem because the games that dont work ,dont work when the xbox is cold. Could it be the EL neon wire draining power? Should I install latest bios or dash? Install a fan? What else could it be?

#2 tutyet

tutyet

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,093 posts
  • Location:United Kingdom
  • Interests:jhgjh
  • Xbox Version:none

Posted 31 December 2004 - 09:48 PM

have you installed hdd loader? if so that will be your problem!

and what about game trainers, remove them, infact remove anything you have installed aroun the time that it started happening!

did you load any special save for you game for the interent, that might be the problem!

#3 deezdrama

deezdrama

    X-S Young Member

  • Members
  • Pip
  • 56 posts

Posted 31 December 2004 - 09:56 PM

I have quite a few trainers. I should delete them all or just turn them off? And there was a hard drive fix for the liesure suit larry game but I deleted it, I know somehow that that queer ass game is what f,d my box up.

#4 deezdrama

deezdrama

    X-S Young Member

  • Members
  • Pip
  • 56 posts

Posted 31 December 2004 - 09:59 PM

Hdd loader what is that? A program like dvd2xbox? Im running dvd2xbox

#5 deezdrama

deezdrama

    X-S Young Member

  • Members
  • Pip
  • 56 posts

Posted 31 December 2004 - 10:01 PM

Now that I think about it I have download alot of files from xbox-saves. But I dont have the save manager to know what saves to delete. Should I just go into ms dashboard and delete all saves?

#6 samoyeds_4life

samoyeds_4life

    X-S Member

  • Members
  • Pip
  • 95 posts

Posted 31 December 2004 - 10:14 PM

Just format your drive, reinstall dash, then start over with loading your games on your HDD. Start with Riddick. You know that isn't working now. So, start fresh and copy over Riddick. See if that helps. If it doesn't work on a new format, then you might be screwed.

#7 jameswalter

jameswalter

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,881 posts
  • Location:Camas, WA
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 31 December 2004 - 10:19 PM

You said you have El-Wire. Is it plugged directly into the HD Molex. I had a problem with games freezing and it was the molex splitter...try removing it and see what happens. If it then works try to bend the pins for a better fit in the molex...I read about this somewhere and it works now when I plug my LED ring into it.

#8 deezdrama

deezdrama

    X-S Young Member

  • Members
  • Pip
  • 56 posts

Posted 31 December 2004 - 10:43 PM

im going to try taking the lightwire out completelly

#9 deezdrama

deezdrama

    X-S Young Member

  • Members
  • Pip
  • 56 posts

Posted 01 January 2005 - 12:45 AM

Hey I went ahaead and deleted all the games that didnt work , erased most of the save games from ms dashboard, deleted my emulators, turned off all trainers, cleared e:cache and x,y,z. Still having freezes. My hardrive is only a few months old Id hope it aint fucked up. Should I mess around with game region, tsr settings? This is really frustrating. I even unhooked my case lights(EL wire) I also am noticing the evox skins look gliched. Any ideas?

#10 tutyet

tutyet

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,093 posts
  • Location:United Kingdom
  • Interests:jhgjh
  • Xbox Version:none

Posted 01 January 2005 - 04:21 PM

QUOTE(samoyeds_4life @ Dec 31 2004, 10:45 PM)
Just format your drive, reinstall dash, then start over with loading your games on your HDD.  Start with Riddick.  You know that isn't working now.  So, start fresh and copy over Riddick.  See if that helps.  If it doesn't work on a new format, then you might be screwed.

View Post




dont do that, thats very stupid! i think its the saves or the trainers, delete all the saves you downloaded but remember to back tem up on your pc first same goes with everything els.

#11 samoyeds_4life

samoyeds_4life

    X-S Member

  • Members
  • Pip
  • 95 posts

Posted 01 January 2005 - 09:14 PM

Why would saves cause his game to stop loading? A game will load without accessing those saves. Well, his won't.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users